shaneirl
1 Nickel

vSphere 5.5 Update 1

Hi There,

Is Foglight For Virtualization Standard Edition fully supported with vSphere 5.5 Update 1?

Thanks

0 Kudos
bakins1
1 Copper

RE: vSphere 5.5 Update 1

The current version of FVS is fully supported with vSphere 5.5 update 1.

It has not been fully tested, but we do not anticipate any problems with the updated vSphere. 

0 Kudos