scioci
1 Copper

vBundle-1 enable fails

Attempting to install and enable the recently downloaded vBundle-1 v1.7.0 cartridge
Fails to enable see error message below.
I have version 5.5.2 is an update required? If so then how to I get the 5.5.2.1 version?

Could not execute the reqested operation
[Error had occurred and could not activate the selected cartridges., Error with cartridge vBundle-1-1.7.0 : com.quest.nitro.service.cartridge.api.CartridgeDependencyException: Missing dependency for Cartridge: vBundle-1-1.7.0 - 7:Virtual-VMware-5.5.2.1 (matches: LATEST)]
thks
0 Kudos
lmurphy1
2 Bronze

RE: vBundle-1 enable fails

scioci,
First suggestion would be to upgrade to vFoglight 6.1 which utilizes the 5.5.4.4 Foglight core. The 1.7 vBundle cartridge will work with that core version as well.
Here is the link for the blog on vFoglight Extensions that Chris Walker has done:
vcommunity.vizioncore.com/.../vfoglight-extensions.aspx
Here is the ftp site for the vBundle cartridge:
ftp://vbundle:vBundleA1@ftp.vmmonitor.com/
If you cannot upgrade vFoglight to the latest version, then contact support for the 5.5.2.1 cartridge.
-Larry
0 Kudos