ky331
6 Indium

RE: Graphite Font Vulnerability in Firefox, PaleMoon, WordPad, Open/LibreOffice, and Linux

Firefox 45.0 has addressed this issue, by updating to Graphite 2 version 1.3.6.

https://www.mozilla.org/en-US/security/advisories/mfsa2016-37/ 

Free Internet Security - WOT Web of Trust       Use OpenDNS       MalwareBytes Anti-Malware


Windows 7 Pro SP1 (64-bit), avast! v17 Free, MBAM3 Pro, Windows Firewall, OpenDNS Family Shield, SpywareBlaster, MVPS HOSTS file, MBAE Premium, MCShield, WinPatrol PLUS, SAS (on-demand scanner), Zemana AntiLogger Free, IE11 & Firefox (both using WOT [IE set to WARN, FF set to BLOCK]), uBlock Origin, CryptoPrevent.


[I believe computer-users who sandbox (Sandboxie) are acting prudently.]

0 Kudos