LSUFAN51
5 Rhenium

RE: Latitude XT3 touch screen in Windos 10

Lastly,

Please go to device manager again, stroll down to Human Interface Devices and then expand it. Right click touch screen driver, click on 'Properties, Power Management and then make sure there isn't a check mark in the box - Allow the computer to turn off this device to save power). Look for other USB Input Device. If there are more of these, you might have to repeat it for all of them.

0 Kudos