Does not install on Latest FlyTouch III (DISKO10 not recognized)

Does not install on Latest FlyTouch III (DISKO10 not recognized)

I have the latest Flytouch III and have been trying to install any version including 2.217 via manual download and it does not seem to recognize the device as something it can install to. When I install from the website, it complains of DISKO10 is not a recognized. When I install 2.217 from download, the install finishes very quickly but then I get a "The application PocketCloud (Process com.wyse.pocketcloudfull) has stopped unexpectedly. Please try again" error.

0 Kudos