donlet
2 Bronze

RE: IME & Keyboard layout Issue...

Hi. Josh.

I'll explain more about the issue again.
Test results will be described one by one, looking at the problem.

== PocketCloud


1. The Windows 7 is English Keyboard layout --> 'A'
The google keyboard is english keyboard layout.

When I type in notepad, it types in English.
It's right.




2. The Windows 7 is English Keyboard layout --> 'A'
The google keyboard is Korean keyboard layout.

When I type in notepad, it types in Korean.
It's right. Are you?




3. The Windows 7 is Korean Keyboard layout --> '가'
The google keyboard is English keyboard layout.

When I type in notepad, it types in Korean.
It's not right. I hope it types in English. Are you?




4. The Windows 7 is Korean Keyboard layout --> '가'
The google keyboard is Korean keyboard layout.

When I type in notepad, it types in Korean.
It's right.


What do you mean the PocketCloud's Keyboard layout setting?
If the PocketCloud's keyboard layout set to English or Korean, a result was same.
It seem that the option does not work.

Did you understand the problem?

The windows's keyboard layout will have to be ignored.
I think the google keyboard layout should be based on the input.

What is your the policy of the keyboard layout?

I hope the problem will be solved necessarily.

Tags (2)
0 Kudos