8 Krypton

RE: Cannot connect

What version of iOS is installed on your iPad 2?

Please take a look at the following knowledge-base article related to the error you are getting here:

http://pocketcloudsupport.wyse.com/e...x-Reasons-Why-

If this does not help you get connected, please let me know.


Josh Maurer
Visit our Knowledge Base and Manuals web site at pocketcloudsupport.wyse.com

Tags (1)
0 Kudos