rx8geek
1 Nickel

Problem using autodiscovery on second pc on same network?

Problem using autodiscovery on second pc on same network?

I am having some issues using autodiscovery on two of my pc's using the same gmail account and Pocketcloud Pro on my ipad2 and/or iphone 4 (same results on either device).

I installed Autodiscovery on my first pc and the RDP and VNC connections showed up and work correctly.

I then tried to put Autodiscovery companion on my second computer. I logged into the same gmail account and the diagnostics menu also suggests that everything with RDP and VNC is ok on this second pc.

In the Pocketcloud app on the ipad I get 4 discovered connections showing up as expected, vnc and rdp for both of the computers. 

However if I try to connect to either the rdp or the vnc connection of the second computer it just sits at the WYSE Loading screen. It never seems to give an error, just sits there with the spinning loading thing.

I tried logging out and disconnecting the first computer and resetting ipad/2nd pc/router all to no avail. Although my second pc seems to be detected as a connection ok, it will never get past the loading screen. 

I discovered that I can manually set the connection to the second pc if I also forward ports in my router to the second local ip address. I'd prefer not to do this however.

Is it possible to have two pc's on the same network using the Autodiscovery method?

Tags (2)
0 Kudos