Suchitha
3 Argentium

RE: Can't connect to my PC with PocketCloud.

Hi Minas, can you please make sure rdp is enabled on your desktop.
computer-properties-remote settings-allow computer running any version of remote desktop. Make sure your username is listed in the user list.
Yes there is a microsoft windows rdp client.

 

 


Wyse PocketCloud Team

Tags (2)
0 Kudos