8 Krypton

RE: New beta companion works!

Quote Originally Posted by bjbjr View Post
chris
downloaded the new beta - it wont let me install as it is apparently not compatible with my version - os x 10.5.8. any thoughts? are you going to be supporting this version?

You need to have 10.6 to run that build. The version that supports 10.5 will be out tomorrow (you'll find it posted on our website).

Thanks,

Chris

Tags (2)
0 Kudos