Suchitha
3 Argentium

RE: could not connect to server

Hi Jpoyser,yes, Please make sure nla is turned off. computer-properties-remote desktop- use the option " allow users running any version of rdp" Thank you!

0 Kudos