RE: Wyse Device Manager 5.7

I would recommend that you de-install WDM 5.7 and install 5.7.2 which is the latest version available. Pay attention to usernames and password, as there are no defaults, you create them. Review the pre-installation checklist in the Installation guide before installing.

Roger Montalvo

0 Kudos