TINY ART
1 Nickel

Betreff: DELL XPS 15 9570 Grafikkarte NVIDIA GTX 1050 Ti Max

Hey Tom,

ich hab jetzt mein Wochenende mal mit der Thematik verbracht. Ich hatte auch mit dem Händler Cyberport telefoniert, sowie auch versucht Adobe zu kontaktieren... vergebens bei Adobe. 

Nach langem recherchieren kam ich darauf, dass es an einem Fehler in der Grafikkarte liegen muss. Ich hatte zusätzlich noch ein Spiel als Test installiert und das stürzte auch ab.

Warum stürzte auch das Programm Heaven Unigine ab, wahrscheinlich auch wegen dem selben Problem.

- - - - - 

Nach langem hin und her hab ich dann selbstständig entschieden meinen Rechner zurückzusetzen, so dass er alles vom Rechner entfernt und evtl. repariert (hatte bisher noch nie gemacht). Das klappte leider nicht, da er bei einem Screen fest hing.. Da musste man Land, Sprache usw eingeben und dann müsste er eigentlich damit beginnen Windows einzurichten. Doch leider war das dann eine Schleife - Ich gab das ein, klickte "Weiter" und es kam "Einen Moment Geduld bitte" ... Danach kam eine Meldung, dass ein Problem aufgetreten ist. Dann wusste ich erstmal nicht weiter...

Nach weiteren googlen kam ich oft darauf, dass ich dass doch alles einfach "Sauber aufsetzen soll", wusste aber noch nicht was damit gemeint war. Dann hab ich später Windows 10 auf einen USB gezogen und nach einer Anleitung begonnen. 

Ich hab es dann nun geschafft das Windows wieder da war und ihn normal starten bzw. einrichten konnte. Doch leider war alles was vorher drauf war, also die Dell-Programme weg. Ich musste dann via Service-Tag auf der Dell-Seite alle 34 Treiber für meinen Laptop herunterladen und installieren. Langsam aber sicher war dann alles wieder so wie beim ersten mal... Selbst der Fingerprint-Sensor ging.

Da ich dann froh war, dass alles wieder beim alten ist, dachte ich mir direkt ""Lieber umtauschen, denn so ein Start bei einem neuen Laptop ist kein schöner Start".

Aber ich hab diesmal nochmal alles geupdated, Treiber, Bios von Dell usw. und dann als Test nochmal (gebe ungern auf) Adobe Programme + eine Spiele Demo von Forza Horizon 4 (Grafik-Wunder und perfekt für solch Test) heruntergeladen. 

Photoshop, Illustrator, Indesign erkennen nun die NVIDIA an und laufen wie Butter.

Premiere fuhr schnell hoch und stürzte nicht mehr ab (maximal ein Problem, meine Vorschau ruckelt und Bild/Ton sind Asynchron).

After Effects startet diesmal auch schnell.

Forza Horizon 4 konnte ich sogar auf Hoch / 58 FPS spielen und es war alles mega schnell.

Sieht also alles positiv auf und weißt daraufhin, dass wirklich ein Fehler in der GraKa war bzw. eine Installation nicht korrekt war. Ich werde dennoch mal fragen wie das mit einem Umtausch ist, nur vorsichtshalber. Desweiteren kann ich est positiv denken, wenn all meine Programme plus Ordner aufm Laptop sind und dann immer noch alles läuft.

- - - - - 

 

Dennoch noch eine Frage:

1. Wie kann ich After Effects optimal testen (Arbeite das erstmal damit)?

2. Kann man evtl. helfen bezüglich dem Fehler bei Premiere mit dem ruckeln + das asynchrone Verhalten bei Bild & Ton?

3. Hat evtl. Ihr Kollege mit den Adobe-Programmen ein Tipp wie die besten Einstellungen bei After Effects oder Premiere sind, also nur falls es auch der gleiche Laptop bzw. die gleiche GraKra ist?

 4. Wusstet ihr das euer Service echt sehr gut ist 😉 ? Wurde noch nie so gut for free geholfen. Finde alleine schon das mega mit dem Service-Tag, dass alles Treiber zur Verfügung gestellt werden. Dann das ihr im Forum auch antwortet (logisch das ihr nicht immer sofort antwortet könnt). Also Daumen hoch für euch 🙂

Grüße,

Toni