Moderator
Moderator

Re: No Sound from my xps 9575 after plugging in earphones

sirilsai,

Restore drivers to default.

  1. In taskbar, on system tray right click on volume icon.
  2. Select Playback devices.
  3. Under playback tab. Click on Speaker/Headphone.
  4. Click on Properties tab.
  5. Go to Advance tab.
  6. Click on Restore to default.

While in the playback properties choose to make the speakers the default playback device when the headphones are removed.

Go to the Playback devices to check if there are muted or disabled devices. Some incorrectly configured sound devices can result in the no sound when the headphones are unplugged.

1. Unplug the headphones form the jack port and then right click on the speakers icon on the task bar. Select Playback devices.

2. Double click on the speakers you’re going to use to play sounds. Choose General tab and go to the Device usage to see if this device has been disabled. If so, select Use this device (enable) from the drop-down menu.

enable-speakers-and-fix-no-sound-after-unplugging-headphones.png

3. Click Apply and OK to close the box and back to the original box. Highlight the speakers and click on the Set Defaultbutton below if you want it to be your default audio device.

If you’re not sure whether there’re audio configuration problems, you make Windows 10 detect the problems automatically by Troubleshoot sound problems.

troubleshoot-sound-problems-and-fix-no-sound-after-unplugging-headphones.png

Social Media Support
#IWork4Dell
To help us troubleshoot, send us via a private message: Dell PC or Monitor Service Tag number
Out of Warranty Support
Where do I find my Dell PC Service Tag or Express service code?
Where do I post SA (SupportAssist) issue/questions?
0 Kudos