A_Kri
2 Iron

Re: XPS-15-9570 (Bios 1.7) -

Status Update:


After the issue got escalated, I got this message in return:
"We had escalated this to the product team & we were not able to replicate the issue anywhere. Since the issue you have is that there is a fan blast every few seconds (which is not loud) & is not affecting the performance.

If you still observe the issue, we can have the system picked up for service & ensure that this is resolved at the earliest."

I am not willing to send my notebook in. I don't have the time to be some weeks without any Notebook.

Dell can't replicate the issue or does not want to recognize it.

There are many other users with the same issue and I collected countless posts here in this topic

 

I asked @DCFAdmin @Dell-SreejithR if he can reach out to those other users. Unfortuantely he can't:
"Unlike earlier, we do not have an option to reach out to a customer directly on the forum as this is assigned to us through a tool."

 

If somebody with the same issue is able to send his XPS to Dell for further research, please contact @DCFAdmin or @Dell-SreejithR 

 

-------------------------------------------------------------------------------------

I am not optimistic anymore that this will be resolved.

Next time buying a device or recommending it, I will definitely avoid DELL.

"Ohh whats this nice device that you have?" - "Forget it, its not nice, buy something else!!!"

And this goes for everything:

Dockstation? Rather not DELL

Monitor? Rather not DELL

...

Because, if they have such issues in one of their top product line, how is the situation for customers with low- or mid-tier devices. Pathetic.

And I will make more research in the forums of other brands to avoid a similar situation.