cheiff
1 Copper

RE: XPS13 ubuntu wireless issues.

Hi,

I don't know it this fits here or if I should open a new issue.

I am having problems with the wifi, too; brand new XPS13 with ubuntu preinstalled. Out of the box, bluetooth did not work. Tried many things.

I ended up installing kubuntu 13.10, no sputnik PPAs.

Everything works fine, but the wifi constantly disconnecting. I have an atheros 9462.

What is more annoying, and this my biggest concern:

my ssh connections are choppy, I get random delays, huge timeouts, etc.

I connect constantly to many different servers and I get always the same problem: you type some text, text does not come out, you wait, type a bit more, then all previous text appears, it stops again.... is really annoying.

I spend most of my time in ssh using vim, so this is killing my productivity and my nerves.

I connect to these same servers with other computers and never experienced something similar.

This happens with many different wifi spots, always the same.

On the other hand I can browse the internet without any problems, pages load normally.

I have tried the fix that appears on

https://dev.uabgrid.uab.edu/wiki/ExperiencesWithSputnik#WirelessIssues

for this card and rebooted. The wifi connection seems to be more stable now (only a few minutes now since I rebooted) but I still get this ssh annoying random-delay.

As I have no possibility of attaching an ethernet cord, I am bound to this wifi.

Any hint? Thanks a lot.

0 Kudos