Moderator
Moderator

Re: Sharepoint VSS Plug-in

Hey Efren,

All Avamar plugin embedded on Avamar server. And in order to ensure compatibility, you need to install the plugin which is same with Avamar server versions.

Example,

If your Avamar server is 7.0, you just need to install the plugin from Avamar server 7.0.

If your Avamar server is 6.1, you just need to install the plugin from Avamar server 6.1. You don't need to upgrade Avamar plugin to 7.0 separately.

You can open a browser to http://Avamar_server and click Documents and Downloads. Then you can select and install "AvamarMossVSS-windows-x86_x64-version.msi" which is the Avamar Sharepoint VSS Plug-in.

Please refer to Downloading the software section of Avamar 7.0 for SharePoint VSS User Guide on page 44.

Hope this helps.

0 Kudos