1 Nickel

Celerra Uber NTP & NIS Errors

I recently installed a pair of Uber VSA's & struggling top get  NPT & NIS working. Everytime I log into Unisphere I see:

Severity : Critical
System : VM-SAN03
Domain : Local
Created : Apr 19, 2014 10:02:08 AM
Message : The NTP servers are not accessible or responding to the time service from [Sat Apr 19 09:01:09 2014].
Full Description : NTP servers are not accessible and responding. It is recommended to have at least two accessible and responding NTP servers configured for the time service.\n\n The reason the NTP servers are not accessible could be because:\n 1) The host of the NTP server is down.\n 2) Network connectivity issues exist for the NTP server.\n Or,\n 3) NTPD, the service for the NTP server, on the host machine failed.\n
Recommended Action : Verify the accessibility of NTP servers by:\n\n 1) Verify the status of the NTP server(NTPD service) on the host machine.\n Refer to the man page for NTP service on the host machine by using the commands:\n \ta) Linux - service ntpd status\n \tb) Solaris - svcs -a | grep ntp\n If the NTPD service is not running, you must restart the NTPD service on the host machine.\n Refer to the man page for the NTPD service command to restart the NTPD service by using the commands:\n \ta) Linux - service ntpd restart\n \tb) Solaris - svcadm restart ntp\n Also, restart the time service on the Data Mover from the Control Station by using the commands:\n server_date  timesvc stop ntp \n server_date  timesvc start ntp \n\n 2) Verify the connectivity of the NTP server on the host machines with the Data Mover.\n If the NTP server on the host machine has an IPv4 address, type:\n server_ping  \n If the NTP server on the host machine has an IPv6 address, type:\n server_ping6  \n If the host machine is not accesible, verify the network configuration or contact your network administrator.\n\n 3) If the host machine of the NTP server is down, you must boot the host machine and start the NTPD service. Refer to the man page of the NTP server service to start the NTP service.\n\n 4) For any other issue, you must restart the time service on the the Data Mover.\n
Event Code : 0x11103e0002


Severity : Error
System : VM-SAN03
Domain : Local
Created : Apr 19, 2014 10:01:19 AM
Message : The NIS client is unable to connect to the NIS server : RPC failure.
Full Description : The NIS client is unable to contact the indicated NIS server. This may happen when the Data Mover cannot reach the peer NIS server due to network problems or because the NIS domain of the client does not match with the NIS domain of the server.
Recommended Action : Check the Data Mover network interface and the router configuration. Go to Unisphere > Settings > Network Run Ping Test or run the server_ping CLI command to troubleshoot the network. Check the availability of the DNS server configured in the DNS client of the Data Mover (see server_nis and server_checkup commands). Test the connectivity to both the hostname and the IP address of the DNS server.
Event Code : 0x1310490001

My NTP server is my Windows 2008 R2 Domain controller. I am able to ping the DC ( from the uber console without any issues but if I try to ping from unisphere using the "Run Ping Test" I see:

Ping error.png

Ive checked the Control Station properties & the current date / time is almost in-line with with what the DC is set to. The DNS server IP is correct

I also added an external NTP server ( - to the control station but its still not able to ping.

My VSA is a VM (VMware Workststion) & has the following networking: Datamover IP's Datamover IP's> NIC1> eth0Management - Control Station> NIC2>eth1 - cge0Storage_DM_2> NIC2>eth3 - cge1Storage_DM_3

My DC is on the same IP range as the Management IP

Ive checked the NTP service is running & everything looks fine.

Does anyone have any suggestions how to get this working?

Tags (2)
0 Kudos
1 Nickel

Re: Celerra Uber NTP & NIS Errors

Think I found the issue, my networking is all screwed up. Ive been following this guide which isn't correct for the latest Uber simulator.

I tried setting IP addresses on the vNICS after I connected them with the netconfig -d command but if I did ifconfig |more the only vNIC which would pick an IP up as vNIC1 (eth0), none of the other eth's would display an IP, even after configuring one. After a load of reading I worked out that its because eth1 onwards are like virtual interfaces. You assign the IP through Unisphere. Only eth0 which is the management interface gets an IP set on the celerra console.

So I downloaded the EMC Celerra Simulator Installation and Configuration Guide.pdf & Celerra UBER VSA Guide v1.pdf but not I have some more queries:

I figured out how to map an eth port to a cge port & then add it to Unisphere but the guide says the simulator will allow for up to 8 vNICS. So tried adding vNICS one by one & rebooting, these are then mapped to cge ports automaticall but this appears to mess the cge port order up eth2 & eth3 get mixed up for soem reason. So Itried adding all  the vNICS before I first powered the simulator on. I then ran through the initial stup wizard & checked the cge ordering. I got:


so this appears to work well, however I now see serious errors on server_3 asking me to check the database as there are issues & server_3 never gets past BOOT_Level_4

Does anyone know first of all how many physical NIC's are actually supported on the Uber VSA?

Secondly ho to check teh DB with the DBCHK command?

0 Kudos
2 Bronze

Re: Celerra Uber NTP & NIS Errors


dbchk is a  tool to verify the relationship of db entries. It Checks for volume consistency between CS & DMs; checks AVM groups & profiles/storage profiles etc..

The command syntax is:


# /nas/tools/dbchk -

usage: dbchk -fhlpqwxvVs

-f fast, skip long running checks

-h help, display this message

-l local, use files in current directory

-p probe, use server_devconfig

-q quite, suppess all output and only set exit code

-v verbose, print extra information

-w warning, do additional checks for warnings

-x extra, additional long running error checks

-V Volume consistency check mode [can not be used with -l option]

-s Suggestion mode [used with (-V) option only]

-R Replication V2 consistency check mode[can not be used with -l option]


0 Kudos
1 Nickel

Re: Celerra Uber NTP & NIS Errors

I juts tried this command and now Im seeing:

Error: file './disks' not found.

I used the -vl switches

Will this work with the Uber simulator?

0 Kudos