8 Krypton

Exchange 2007 Mailbox backup error

Hello,

I try to backup Mailboxes of Exchange 2007 SP1 using a Networker Server 7.3.2, the Networker client in Exchange is 7.3.2 too, the module version is 5.0 and this backups always finish with this error:

savegrp: suppressed 2 lines of verbose output
[3876] 03/05/08 20:32:35 System Version: 5.2 Build 3790 Service Pack 2
[3876]
03/05/08 20:32:35 ESEBCLI2.DLL Version: 08.01.0240.005 Service Pack 1
[3876] 03/05/08 20:32:35 Performing an Exchange save operation; save level is Full (Legato Backup Level: full).
[3876]
03/05/08 20:32:35 Parsing parameters from the command line...
[3876] 03/05/08 20:32:35 Opening connection to NetWorker Server...
[3876] 03/05/08 20:32:37 mb_item.cpp(340): Error getting Exchange System Attendant legacyExchangeDN: 0x00005012
[3876] 03/05/08 20:32:37 mb_item.cpp(677): Exchange Server information not present.
[3876] 03/05/08 20:32:37 Backup operation finished with errors. No savetime was sent.

And this error in nsrxchmbsv.log:

[2464]
03/10/08 04:01:42 Start time Mon Mar 10 04:01:42 2008
[2464] 03/10/08 04:01:42 Computer Name: EXCHANGE User Name: TBL\bkpexchange (bkpexchange)
[2464]
03/10/08 04:01:42 nsrxchmbsv.exe Version: 5.0.0.315 Supporting Exchange 2000, Exchange 2003 and Exchange 2007
[2464] 03/10/08 04:01:42 System Version: 5.2 Build 3790 Service Pack 2
[2464]
03/10/08 04:01:42 ESEBCLI2.DLL Version: 08.01.0240.005 Service Pack 1
[2464] 03/10/08 04:01:42 Command line:
[2464]
03/10/08 04:01:42 "C:\Program Files\Legato\nsr\bin\nsrxchmbsv.exe" -s backup.tbl.net -g EXCHANGE_MAILBOX_STORAGEENGINE -LL -m exchange.tbl.net -o VSS*=off -l full -q -W 78 -N MSEXCH:MB MSEXCH:MB
[2464] 03/10/08 04:01:43 NetWorker Server Version: NetWorker nw_7_3_2_jumbo.Build.386 Network Edition/10
[2464]
03/10/08 04:01:43 Console Code Page: 1252; System Default Locale: 1033; Master Flag: 1 (originally: 0)
[2464] 03/10/08 04:01:43 Options:
[2464]
03/10/08 04:01:43 Server: backup.tbl.net
[2464] 03/10/08 04:01:43 Client: exchange.tbl.net
[2464]
03/10/08 04:01:43 Save set name: MSEXCH:MB
[2464] 03/10/08 04:01:43 Pool: None
[2464]
03/10/08 04:01:43 Group: EXCHANGE_MAILBOX_STORAGEENGINE
[2464] 03/10/08 04:01:43 Level: full
[2464]
03/10/08 04:01:43 Compress: False
[2464] 03/10/08 04:01:43 Temporary directory: C:\Program Files\Legato\nsr\tmp
[2464]
03/10/08 04:01:43 Operation type: Traditional
[2464] 03/10/08 04:01:43 Performing an Exchange save operation; save level is Full (Legato Backup Level: full).
[2464]
03/10/08 04:01:43 Parsing parameters from the command line...
[2464] 03/10/08 04:01:43 Opening connection to NetWorker Server...
[2464]
03/10/08 04:01:43 Started PerfMon update thread (Id: 4912)
[2464] 03/10/08 04:01:43 Performance monitor update thread running
[2464] 03/10/08 04:01:43 mb_item.cpp(340): Error getting Exchange System Attendant legacyExchangeDN: 0x00005012
[2464] 03/10/08 04:01:43 svmain(1110): begin_mb_item_backup failed with status = 0x00005012
[2464] 03/10/08 04:01:43 mb_item.cpp(677): Exchange Server information not present.
[2464] 03/10/08 04:01:43 svmain(1145): end_mb_item_backup failed with status = 0x0000000d
[2464]
03/10/08 04:01:43 Stopping performance monitor update thread.
[2464] 03/10/08 04:01:44 Performance monitor update thread terminating
[2464] 03/10/08 04:01:44 Backup operation finished with errors. No savetime was sent.
[2464]
03/10/08 04:01:44 Completion time Mon Mar 10 04:01:44 2008

I made that this solution of Powerlink but the error persists:
http://solutions.emc.com/nsepn/webapps/stqv768481dmts46655278/emcsolutionview.asp?id=esg82450

I try to use a 5.1 module but when I use then the backup group dind't finish and the error of mailboxes is the same.

When I run the backup using command line and the same problem repeat.

Thanks
Tags (1)
0 Kudos