Anandkrishna
1 Nickel

Re: Hi There

Hello Mostafa

NW 7.5.2 and NW 7.5.3 are the only version that supports the backup of win2k8 R2. I have attached the NW software compatibility guide for further reference. Kindly let me know if you need any further assistance on this.

0 Kudos