ble1
5 Iridium

Re: Server Upgrade

It should be, but can you show exactly what error do you get?  I usually install the package via yum and yum will take care of all dependencies out there.

0 Kudos