モデレーター
モデレーター

Re: Unityのアンチウィルスに関して

koji0308さん

これ調べてみるとややこしいのですが、Dell EMCとしてはやはりServer Protect for Storage 6.0 Build 1095をサポートしているという結論になります。
ただ、やはりトレンドマイクロ社の意見も聞いてみたいところです。

まず大前提としてDell EMCとしてはサポートマトリクスの情報を正とします。
それに加え、調べてみると、UnityではServer Protect for Storage 6.0 Build 1080の時代からサポートをしていた形跡が見つかりました。以下2つのスレッドにその情報が残っていますし、SR対応を見ても利用しているお客様がいることが確認できています。

Anti-Virus of EMC Unity 300
Dell EMC Unity: What Antivirus versions are supported using CAVA? (User Correctable)

ただ、これらの情報と矛盾する情報がトレンドマイクロ社のサイトに掲載されているのも見つけることが出来ました。
Server Protect for EMC Celerra のEMC Unityサポートについて」で公開されている情報に以下の文言があります。

2017年12月現在、ServerProtect for Storage 6.0ではEMC社様製品の対応は未定となっております。

前述のスレッド「Anti-Virus of EMC Unity 300」が2016年に書かれたものなので、上記の記載は矛盾してしまいます。。

このような矛盾があるために、koji0308さんがこれから新たにServerProtect for Storageをご購入予定である場合には、一度トレンドマイクロやDell EMCの担当に確認して頂いた方がよさそうです。
コミュニティではDell EMCが正式に出している文章を否定することは出来ないのですが、上記のトレンドマイクロ社側の記載を見ると少し気になる部分がありますので。

ちなみにトレンドマイクロ社のコミュニティに質問をしようと思ったのですが、どうもトレンドマイクロ社の製品を購入していないとアカウントが作成できない仕様になっているようで、質問投稿をすることができませんでした・・・

0 件の賞賛