Texphotographer's Posts

Texphotographer's Posts

I noticed a yellow line suddenly on the right side of my screen one day. Two days later, two blue lines appeared...all three vertical. Now, the color around the lines is fading. I tried everything I ... See more...
I noticed a yellow line suddenly on the right side of my screen one day. Two days later, two blue lines appeared...all three vertical. Now, the color around the lines is fading. I tried everything I could think of. When in the menu area, I click on 'display settings', it does not allow me to choose 'auto adjust', or 'horizontal or vertical adjustment, or the pixel clock or phase! Weird. I've reset it to the factory setting, and yes, it's on unlock settings. So that isn't the problem. I'm up to date on all the drivers and what not. I can't seem to find the problem! I've gone over everything, and am at a loss now. Is it a monitor problem? Computer or driver problem? Ughh. Help! Thanks.
I'll try to explain this as best I can: Okay, I just got a studio XPS 435mt, with Vista.  I am a photographer, so I wanted the best quality monitor out there, well, within a reasonable price. My 'gam... See more...
I'll try to explain this as best I can: Okay, I just got a studio XPS 435mt, with Vista.  I am a photographer, so I wanted the best quality monitor out there, well, within a reasonable price. My 'gaming nut' friend, suggested I get a higher video card, so I added the ATI Radeon HD 4850 series to it. I then purchased an SP2309w 23' monitor. Okay, here in lies the problem: when the monitor came, it came with the usual video cables: VGA, DVI, and the DVI to VGA adapter. But, it also came with what is confusing me! It is an ATI Radeon Graphics adapter? I think? It's gray, and has the HDMI on one end, and the DVI on the other? Huh? Anyway, to use this? Do I need an HDMI cable? To plug into my monitor? HELP! Or? do I just ignore it like i've been doing, and keep using my DVI white cable? I'm wondering if my video card series 'works' better with this being used? Also, at the moment, I keep getting an error message when I try to use my Adobe Photoshop software.  When logging on to it, It says: the monitor Profile "Dell SP2309w" Appears to be defective. Please rerun your monitor calibration software. What? So, I put in the stupid cd that comes with the monitor, and do everything it says, and STILL...I get that error message. Should I try and ignore it? And just edit with blind faith that the color will be exact? That would be a pricey mistake for me if it turns out all wrong! Has anyone come across this problem? Any advice? Thank you! Texphotographer