Stewart King's Posts

Stewart King's Posts

remove graphic card and ram and put it back..
It's happen to me before. For my case, I connect GTX card mini-HDMI to monitor HDMI instead of default HDMI. That mean, it use the GTX card all the time even when I browse or idle. The reason I d... See more...
It's happen to me before. For my case, I connect GTX card mini-HDMI to monitor HDMI instead of default HDMI. That mean, it use the GTX card all the time even when I browse or idle. The reason I don't use default HDMI is because it priorities is Intel HD card instead of GTX card (vice versa for mini-HDMI) . Check your "Set Physic Configuration". Make sure you use Auto-Select so that when you not in game-mode, your GTX card is turn off and it use internal graphic card (Intel HD). If you don't use Auto-Select, your GTX card is running all the time and it become hotter. Worst case which happen to me, there is possibilities the GTX fan is not spinning when it in non-game mode and cause the temperature to reach more than 85c)  to achieve quite sound.