dbmarc's Posts

dbmarc's Posts

changed bios to allow booting first from cd/dvd. Deleted all current partitions (including partitions marked recovery) on both my SSD main drive and 1 terabyte 5000rpm WD Hard drive during the instal... See more...
changed bios to allow booting first from cd/dvd. Deleted all current partitions (including partitions marked recovery) on both my SSD main drive and 1 terabyte 5000rpm WD Hard drive during the installation process for Windows 7 Home Premium 64 bit.  Used my Dell DVD System Recovery disk.  Then had to uncheck "hide drivers that dont apply to this computer" to select and load previously downloaded (to USB key) AHCI driver for SSD and Intel Rapid Drivers which came from Dell Web Site. Installation then was able to proceed.  Had to restart this process several times due to a Windows 7 Network error message that seemed? tied to hanging up my VOIP Ooma Phone system.  Had to completely redo once at 15% and a second time at 75%, both times after hanging up that phone.  After successful installation, used Windows Diskmanager to partition data drive and then used Dell Driver disk to re-install all drivers. I believe the cause of my initial crash which prompted these messages was that I used Windows 7 Easy Transfer to move files and settings from my old Windows 7 Home Premium 64 bit computer (Gateway SX dual core) to my Alienware x51 i7.  I noticed before the complete crash that new Microsoft software updates for .Net failed and that I could not bring up the data store in uninstall Programs to turn on or off Windows Features.  When trying to turn on or off Windows programs/features, the dialog box came up blank.  Cant be sure, but my Alienware X51 computer seemed to work perfectly until I started this transfer process.
Main Problem. Windows 7 Home Premium 64 bit will not re-install Computer: Alienware X51 R2 w/i7 4770, GTX 670, SSD 250gb+WD 500gb (5000rpm) 16gb RAM Delivered 7/09/2013 Details: Need to r... See more...
Main Problem. Windows 7 Home Premium 64 bit will not re-install Computer: Alienware X51 R2 w/i7 4770, GTX 670, SSD 250gb+WD 500gb (5000rpm) 16gb RAM Delivered 7/09/2013 Details: Need to reinstall Windows 7 back to SSD. Had system crash, used AlienRespawn but that software re- installed Windows 7 to the Western Digital Hard drive instead of the SSD. So used Dell Alienware Windows 7 64 bit DVD to try to re-install to SSD. Installation proceeds fine till after selection of SSD. When I select Disk 0, Partition 5 labeled Total Size 227.6, Type Primary, Win 7 says "Setup was unable to create a new system partition or locate an existing system partition. See the Setup log for more information. Can not access setup log because no OS working on computer. Tried to load Drivers from Dell Website that might be applicable (using a different pc) and tryed the process again but no go. Software reported that the drivers on my USB Key that I downloaded from the Dell Website based on my Express Support ID number were not applicable. I should note that I did extract the files on the USB key and as a consequence of doing that, the downloaded software tried to install on this other pc but I was able to halt that process at that point. Question: How do i proceed to get Windows 7 64 bit Home premium loaded successfully on my SSD drive?
Main Problem. Windows 7 Home Premium 64 bit will not re-install Computer: Alienware X51 R2 w/i7 4770, GTX 670, SSD 250gb+WD 500gb (5000rpm) 16gb RAM Delivered 7/09/2013 Details: Need to r... See more...
Main Problem. Windows 7 Home Premium 64 bit will not re-install Computer: Alienware X51 R2 w/i7 4770, GTX 670, SSD 250gb+WD 500gb (5000rpm) 16gb RAM Delivered 7/09/2013 Details: Need to reinstall Windows 7 back to SSD. Had system crash, used AlienRespawn but that software re- installed Windows 7 to the Western Digital Hard drive instead of the SSD. So used Dell Alienware Windows 7 64 bit DVD to try to re-install to SSD. Installation proceeds fine till after selection of SSD. When I select Disk 0, Partition 5 labeled Total Size 227.6, Type Primary, Win 7 says "Setup was unable to create a new system partition or locate an existing system partition. See the Setup log for more information. Can not access setup log because no OS working on computer. Tried to load Drivers from Dell Website that might be applicable (using a different pc) and tryed the process again but no go. Software reported that the drivers on my USB Key that I downloaded from the Dell Website based on my Express Support ID number were not applicable. I should note that I did extract the files on the USB key and as a consequence of doing that, the downloaded software tried to install on this other pc but I was able to halt that process at that point. Question: How do i proceed to get Windows 7 64 bit Home premium loaded successfully on my SSD drive?
Main Problem. Windows 7 Home Premium 64 bit will not re-install Computer: Alienware X51 R2 w/i7 4770, GTX 670, SSD 250gb+WD 500gb (5000rpm) 16gb RAM Delivered 7/09/2013 Details: Need to r... See more...
Main Problem. Windows 7 Home Premium 64 bit will not re-install Computer: Alienware X51 R2 w/i7 4770, GTX 670, SSD 250gb+WD 500gb (5000rpm) 16gb RAM Delivered 7/09/2013 Details: Need to reinstall Windows 7 back to SSD. Had system crash, used AlienRespawn but that software re- installed Windows 7 to the Western Digital Hard drive instead of the SSD. So used Dell Alienware Windows 7 64 bit DVD to try to re-install to SSD. Installation proceeds fine till after selection of SSD. When I select Disk 0, Partition 5 labeled Total Size 227.6, Type Primary, Win 7 says "Setup was unable to create a new system partition or locate an existing system partition. See the Setup log for more information. Can not access setup log because no OS working on computer. Tried to load Drivers from Dell Website that might be applicable (using a different pc) and tryed the process again but no go. Software reported that the drivers on my USB Key that I downloaded from the Dell Website based on my Express Support ID number were not applicable. I should note that I did extract the files on the USB key and as a consequence of doing that, the downloaded software tried to install on this other pc but I was able to halt that process at that point. Question: How do i proceed to get Windows 7 64 bit Home premium loaded successfully on my SSD drive?
Main Problem. Windows 7 Home Premium 64 bit will not re-install Computer: Alienware X51 R2 w/i7 4770, GTX 670, SSD 250gb+WD 500gb (5000rpm) 16gb RAM Delivered 7/09/2013 Details: Need to r... See more...
Main Problem. Windows 7 Home Premium 64 bit will not re-install Computer: Alienware X51 R2 w/i7 4770, GTX 670, SSD 250gb+WD 500gb (5000rpm) 16gb RAM Delivered 7/09/2013 Details: Need to reinstall Windows 7 back to SSD. Had system crash, used AlienRespawn but that software re- installed Windows 7 to the Western Digital Hard drive instead of the SSD. So used Dell Alienware Windows 7 64 bit DVD to try to re-install to SSD. Installation proceeds fine till after selection of SSD. When I select Disk 0, Partition 5 labeled Total Size 227.6, Type Primary, Win 7 says "Setup was unable to create a new system partition or locate an existing system partition. See the Setup log for more information. Can not access setup log because no OS working on computer. Tried to load Drivers from Dell Website that might be applicable (using a different pc) and tryed the process again but no go. Software reported that the drivers on my USB Key that I downloaded from the Dell Website based on my Express Support ID number were not applicable. I should note that I did extract the files on the USB key and as a consequence of doing that, the downloaded software tried to install on this other pc but I was able to halt that process at that point. Question: How do i proceed to get Windows 7 64 bit Home premium loaded successfully on my SSD drive?