plavie's Posts

plavie's Posts

I have a problem with GeForce 8400M GS in a Vostro 1700 clean xp pro32, I get message: "Set up couldn’t find any drivers to match your hardware" After trying to install the recomended driver :1... See more...
I have a problem with GeForce 8400M GS in a Vostro 1700 clean xp pro32, I get message: "Set up couldn’t find any drivers to match your hardware" After trying to install the recomended driver :175.97 xp WHQL, A08     R190066.exe All new  drivers , installed in proper order....... Does anybody have some suggestions? My original driver is: 6.14.11.5665 I think it is,on Dell website aka : 156.65 WHQL, A05    R168180.EXE Thanks. P.
I have a problem with GeForce 8400M GS in a Vostro 1700 clean xp pro32, I get message: "Set up couldn’t find any drivers to match your hardware" After trying to install the driver :175.97 xp WH... See more...
I have a problem with GeForce 8400M GS in a Vostro 1700 clean xp pro32, I get message: "Set up couldn’t find any drivers to match your hardware" After trying to install the driver :175.97 xp WHQL, A08     R190066.exe All new  drivers , installed in proper order....... Does anybody have some suggestions? Also did someone have any luck with those drivers: 156.83_xp WHQL, A06     R173730.exe or same videocard but Inspiron 1720 series: 174.31 xp WHQL, A07     R180917.exe or same videocard but from Nvidia website;  190.62_desktop_winxp_32bit_english_whql.exe My original driver is: 6.14.11.5665 I think it is,on Dell website aka : 156.65 WHQL, A05    R168180.EXE Thanks. P.
I have a problem with GeForce 8400M GS in a Vostro 1700 clean xp pro32, I get message: "Set up couldn’t find any drivers to match your hardware" After trying to install the driver :175.97 xp WHQL... See more...
I have a problem with GeForce 8400M GS in a Vostro 1700 clean xp pro32, I get message: "Set up couldn’t find any drivers to match your hardware" After trying to install the driver :175.97 xp WHQL, A08     R190066.exe All new  drivers , installed in proper order....... Does anybody have some suggestions? Also did someone have any luck with those drivers: 156.83_xp WHQL, A06     R173730.exe or same videocard but Inspiron 1720 series: 174.31 xp WHQL, A07     R180917.exe or same videocard but from Nvidia website;  190.62_desktop_winxp_32bit_english_whql.exe My original driver is: 6.14.11.5665 I think it is,on Dell website aka : 156.65 WHQL, A05    R168180.EXE Thanks. P.