RococoJo's Posts

RococoJo's Posts

Thank you very much I shall try that, too.
Hi Kanndy, thanks for your reply. Can you tell me what it means to run a discrete video card? I've never done that before.
Chris M, thanks for your reply do you mean to say that perhaps your* image was corrupt? If so, this is happening with all images not just one. None of my pictures in my documents, or from an exte... See more...
Chris M, thanks for your reply do you mean to say that perhaps your* image was corrupt? If so, this is happening with all images not just one. None of my pictures in my documents, or from an external drive will view correctly without the error.
Why can't I provide my service code, technical support and customer care always ask for it anyway. I was under the impression that information is helpful to resolve problems. I've tried the reg... See more...
Why can't I provide my service code, technical support and customer care always ask for it anyway. I was under the impression that information is helpful to resolve problems. I've tried the regsvr32 vbscript.dll regsvr32 jscript.dll, I've also tried to boot in safe mode but since I cannot use picture viewer in safe mode this is no use to finding out what the issue is. It just tells me to boot into normal mode. I've already tried the EDP steps, too. I don't wish to change my file options to "Tick Always show icons never thumbnails." as I need them as thumbnails to see what I'm selecting. Nor do I want to have to use a third party viewer. I've checked for disk errors and run a number of commands in cmd as advised. I've also run a full diagnostics test on my alienware as advised by technical support. I am not running Kaspersky, my laptop came with Mcafee. The only item I can see on the forum links you recommended are the graphics driver related ones. I'm in the process of re-installing all my graphics drivers to see if that makes a difference but I have two listed, an intel one and an nvidia one. I've done the intel and the nvidia is still in the process of downloading. so far the only success I've had is when I create a new user account, on the new user account I don't have any issues viewing photographs etc. So, I tried to copy past all my documents onto the new user as per a guide I read (so I could then delete the old user account) but unfortunately the documents don't seem to paste into it and when I log onto the new account they are not there so I've not been able to transfer my files to this sucessfully and then delete the other account so I reached a roadblock with this solution.
Hellooo anyone can help? 😞 Rang technical support but they hung up on me.
Hi, I received an Alienware M17X with Windows 7 as a replacement for a previously faulty device. However, since delivery of this device I've been experiencing a problem. When I am ... See more...
Hi, I received an Alienware M17X with Windows 7 as a replacement for a previously faulty device. However, since delivery of this device I've been experiencing a problem. When I am viewing documents/photos in the picture viewer, it crashes, greys out and shows the following error message: "COM Surrogate has stopped working. A problem caused the program to stop working correctly. Windows will close the program and notify you is a solution is available" I then have no option but to click 'close program'. This happens almost every time I try to view a file and has been like this since the product was delivered to me and as such I'm unable to view my files in a practical manner. I updated all my Alienware drivers through the dell website, in case it was a problem with outdated software but unfortunately this has not fixed the problem. It may also be worthwhile to mention that this problem happens quicker and more regularly when I am viewing higher resolution images in the viewer (for example folders of images from my digital camera). I contacted Dell multiple times but have simply told me to format which has not resolved the problem, the laptop was a fresh install upon delivery and is a fresh install now and still has the error. Since the error results from viewing images I suspect the issue could possibly be caused by bad hardware/drivers possibly the graphics card but I couldn't be sure. I also emailed technical support but the person who mailed me back was not very helpful or friendly, and claimed it was a software issue and I should contact Microsoft. They claimed I am only covered by Hardware support. I was really shocked to receive such a response being that the laptop is only 1 month old, and I am also covered by the <legalistic jargon removed>. I believe that Dell have a responsibility to repair/replace the faulty device so whether or not the support provided with my laptop covers only hardware is irrelevent. The device was delivered to me with this fault and as such I'd like to find a way to resolve it.I searched the Dell website for this error and found the following document: http://bit.ly/Wj7j3K This document lists the workaround for this error as, "This message is routine and does not affect the stability of the appliance.". This implies Dell is aware of this error. However, in my case, is does affect the stability of the device as it results in the picture viewer closing down. Here is the error information as appears in the window action center: DescriptionFaulting Application Path: C:\Windows\System32\dllhost.exeProblem signature Problem Event Name: APPCRASH Application Name: DllHost.exe Application Version: 6.1.7600.16385 Application Timestamp: 4a5bca54 Fault Module Name: igdumd64.dll Fault Module Version: 8.15.10.2653 Fault Module Timestamp: 4f3aac44 Exception Code: c0000005 Exception Offset: 000000000030eb06 OS Version: 6.1.7601.2.1.0.768.3 Locale ID: 2057 Additional Information 1: c8b9 Additional Information 2: c8b96ff6893ae8f830bef5617147f677 Additional Information 3: cf24 Additional Information 4: cf24af74439d885bfbc815e02ed9586aExtra information about the problem Bucket ID: 57490895 Since it's obvious that for now Dell are not going to help to rectify this problem with my laptop I'd like to try to fix the error myself before requesting a return/replacement of this device. I was wondering if anybody had a similar issue and managed to resolve it or have any advice as to how I could potentially fix it and prevent this error so I may use my device as intended. Thank you for taking the time to read my question.  Here's the windows action center listing the error, as you can see it occurs very regularly. Here's the detailed info of the error