mark.m-c's Posts

mark.m-c's Posts

Many thanks Osprey.  Tracked down the thread you referred to and have now deleted the Datasafe software, which seems to have solved the problem. Thanks again.
I've recently taken delivery of my Studio 1557 which seems to be working fine, but for one annoying feature I cannot seem to overcome. The standard DVD+-RW drive (TSSTcorp_DVD+-RW_TS-T633C) seems t... See more...
I've recently taken delivery of my Studio 1557 which seems to be working fine, but for one annoying feature I cannot seem to overcome. The standard DVD+-RW drive (TSSTcorp_DVD+-RW_TS-T633C) seems to be constantly checking to see whether there is a disk in the drive.  It only does so when a disk is actually present and it therefore spins up the disk (without activating any autorun programs) about every 45 seconds for about 20 seconds (i.e. 20 secs spinning followed by 45 secs idle and repeat!).  It makes no difference whether the disk is a program disk or a data disk. Obviously this is highly aggrevating and, I suspect not very good for the battery life.  I've tried disabling the autostart feature on the laptop with no effect and I've not been able to find a solution trolling through web.  The drivers are all up to date and I've only loaded a couple of standard programs (Firefox, Office, Civ4, MS Money) so far.  The system is using the pre-installed Roxio Burn software (which I've not tried disabling yet).  I'm using Windows 7. Grateful if anyone knows how I can get the drive to stop trying to access a disk when it's not in use.  Other than ejecting the disk, obviously! Many thanks Mark