tzabarauskas's Posts

tzabarauskas's Posts

I have an over abundance of red on my screen.  Where there should be black, I have red.  Where there should be a blend of red and black, I have red.  This makes for very bad reading, pics, and video.... See more...
I have an over abundance of red on my screen.  Where there should be black, I have red.  Where there should be a blend of red and black, I have red.  This makes for very bad reading, pics, and video. My drivers are up to date.  Using Win7 Ultimate. What can I do?
The system cannot boot from a Windows 7 64 bit install disk.  However, it now plays music cd's (no answer for that one) but still will not read the Windows install disk or play DVD's.
My Studio 1737 has stopped reading all CD/DVD's.  The "autorun" does not function and when I use the "Start," "Computer, "Drive E: (CD/DVD drive), it ejects the disk and asks for a CD/DVD. The last... See more...
My Studio 1737 has stopped reading all CD/DVD's.  The "autorun" does not function and when I use the "Start," "Computer, "Drive E: (CD/DVD drive), it ejects the disk and asks for a CD/DVD. The last time I used it was when I installed WordPerfect X5.  I really want to load Windows 7, but cannot due to this problem.  I have reloaded the drivers 3 times in the last 2 days.  I cannot play movie DVD's or music CD's.  Massive frustration on this end. I appreciate any and all help!
I have the exact same problem.  If you were able to fix it, would you share that info with me?
You have the exact same problem I have!  Mine is off an on and seems to appear when certain Microsoft updates are installed.  This time it has lasted 2 weeks.  Did you replace the screen yet; as I ... See more...
You have the exact same problem I have!  Mine is off an on and seems to appear when certain Microsoft updates are installed.  This time it has lasted 2 weeks.  Did you replace the screen yet; as I am looking for a resolution also.  Any time my sceen needs a dark shade of blue, purple, black, brown, etc., I get those red pixels!
I have a Studio 1737 and the display is showing red pixels where dark colors should be showing.  If I plug in to an external monitor, the external shows proper colors and pixels and great resolution.... See more...
I have a Studio 1737 and the display is showing red pixels where dark colors should be showing.  If I plug in to an external monitor, the external shows proper colors and pixels and great resolution.  This leads me to belive that the video board is fine and the screen itself is the problem. Has anyone out there had this problem?  To purchase and install a  new screen looks simple enough.  Is there anything else I should be looking at?  How do I identify what resolution screen do I purchase?  Is there any way to determine the part number and resolution without dismantling the case and lid? Thanx,  Tony
No, just on my laptop monitor.
Small red dots appear intermittently in what seems to be random patterns.  I run the Dell Video Diagnostic and they go away . They do not show up on any printed documents.  They are just very annoy... See more...
Small red dots appear intermittently in what seems to be random patterns.  I run the Dell Video Diagnostic and they go away . They do not show up on any printed documents.  They are just very annoying to look at while creating documents. Could this be a precursor to video failure.  I purchased this unit from WalMart in April 2009.  Service Tag < ADMIN NOTE : Service tag removed per privacy policy >