DELL-Daniel My's Posts

DELL-Daniel My's Posts

Hello The R440 is certified for 16.04 as well. There is a link to the Canonical certification site in the Ubuntu support matrix for 12g and 13g systems. https://certification.ubuntu.com/hardware/... See more...
Hello The R440 is certified for 16.04 as well. There is a link to the Canonical certification site in the Ubuntu support matrix for 12g and 13g systems. https://certification.ubuntu.com/hardware/201709-25755/ https://www.dell.com/support/contents/article/product-support/self-support-knowledgebase/enterprise-resource-center/server-operating-system-support If we no longer have the R430 for sale on our main site then you can check our outlet to see if we have one there. http://www.dell.com/outlet/ The only requirement that I see having an issue is the drive I/O. 40GB/s seems a bit out of place to the other specifications. I'm not sure if our servers with NVMe can do that, but you will likely be looking at NVMe to get that kind of throughput. Thanks
Hello You should be able to set all of that in the iDRAC web GUI. The only option I don't think is available through the EWS is the manufacturer contact information. You may be able to set that via... See more...
Hello You should be able to set all of that in the iDRAC web GUI. The only option I don't think is available through the EWS is the manufacturer contact information. You may be able to set that via command line. The iDRAC manual and CLI guide should be on the system support page. If not, you can find documentation on the iDRAC support page. http://www.dell.com/support/ http://www.dell.com/idracmanuals/ Check this section in the CLI guide, it may allow you to set the OEM contact information. BIOS.SysInformation.SysMfrContactInfo Thanks
Hello There is a troubleshooting document on the R730 support page. It has a section about troubleshooting a no POST situation. http://www.dell.com/support/ I think both the power button and LC... See more...
Hello There is a troubleshooting document on the R730 support page. It has a section about troubleshooting a no POST situation. http://www.dell.com/support/ I think both the power button and LCD are part of the control panel assembly. If you have another R730 to swap with you might try swapping the control panel. You can also try swapping the cable for testing purposes. Thanks
Hello If you have a drive to test then I would try a different drive in the slot. It could be a slot issue and not a drive issue. It is very unlikely that a backplane cable or controller issue woul... See more...
Hello If you have a drive to test then I would try a different drive in the slot. It could be a slot issue and not a drive issue. It is very unlikely that a backplane cable or controller issue would cause a problem with only one slot, but I would reseat everything in the storage chain to rule out an issue with a loose/bad connection. Also, if your storage controller supports logging you can pull and view the controller/TTY log to see what kind of issues may be reported by the controller. The hardware log may also contain information, and it is easier to understand than the controller log. http://www.dell.com/storagecontrollermanuals/ http://www.dell.com/support/ Thanks
We are working on a fix currently. The initial ETA of the firmware release is the end of this month, late May. Any issues encountered during the process will push back the release, but we are working... See more...
We are working on a fix currently. The initial ETA of the firmware release is the end of this month, late May. Any issues encountered during the process will push back the release, but we are working to get it out as soon as possible.
Hello You can change the DNS name in the GUI under iDRAC Settings>Network>Common Settings. You can change the title bar display name under iDRAC Settings>Integrated Dell Remote Access Controller. T... See more...
Hello You can change the DNS name in the GUI under iDRAC Settings>Network>Common Settings. You can change the title bar display name under iDRAC Settings>Integrated Dell Remote Access Controller. The manual for the iDRAC should be under the system support page, if not you can find it under the iDRAC support page. http://www.dell.com/support/ http://www.dell.com/idracmanuals/ If that is not what you are looking for let me know. If it is not available to change in the GUI then it may be modifiable via IPMI, local RACADM, or remote RACADM. The command line interface guides should be on the documentation pages linked above. Thanks
Hello Yes, the R230 supports 2019 standard edition. You can find more detailed information about operating system support in our OS support article. https://www.dell.com/support/contents/article/... See more...
Hello Yes, the R230 supports 2019 standard edition. You can find more detailed information about operating system support in our OS support article. https://www.dell.com/support/contents/article/product-support/self-support-knowledgebase/enterprise-resource-center/server-operating-system-support I'm not sure if the 2019 evaluation version will activate with a standard edition key. I suspect that it will, but I would suggest checking the documentation on Microsoft's site first. Thanks
The iDRAC would be much better than OMSA. There are many reasons the iDRAC would perform this action better. The iDRAC has a more robust email feature as well. The iDRAC manual may be on the system s... See more...
The iDRAC would be much better than OMSA. There are many reasons the iDRAC would perform this action better. The iDRAC has a more robust email feature as well. The iDRAC manual may be on the system support page. If it is not on that page then you can locate it on the iDRAC support page. http://www.dell.com/support/ http://www.dell.com/idracmanuals/

Moved to new thread - This thread is about online catalog issues with iDRAC 7/8, specifically related to HTTPS feature.

Hello I'm not seeing any PSU's listed for 270v. All of the AC PSUs I have listed have range of 100v-240v. There may have been electrical damage. Two PSUs are not required, the PSU may need to be re... See more...
Hello I'm not seeing any PSU's listed for 270v. All of the AC PSUs I have listed have range of 100v-240v. There may have been electrical damage. Two PSUs are not required, the PSU may need to be replaced. I recommend that you not plug the system into outlets that do not match the power requirements of the PSU. You can find documentation on the system support page. http://www.dell.com/support/ Thanks
Hello The from field is created from the user name logged into OMSA and the value put into the DNS Suffix for SMTP Server(username@DNSsuffix). This field is not modifiable during email creation. Th... See more...
Hello The from field is created from the user name logged into OMSA and the value put into the DNS Suffix for SMTP Server(username@DNSsuffix). This field is not modifiable during email creation. The email capabilities of OMSA may not be feature rich enough to perform what you are wanting. We have other management products that may have more options. http://www.dell.com/openmanagemanuals/ Thanks
Hello I would get a controller/TTY log ASAP, every time you restart the system several lines of the log are overwritten. You should be able to boot into the controller BIOS to verify the status of ... See more...
Hello I would get a controller/TTY log ASAP, every time you restart the system several lines of the log are overwritten. You should be able to boot into the controller BIOS to verify the status of the virtual disks and physical disks. If the virtual disk is degraded then it should still be functional. If the virtual disk is degraded/online and the OS is still not bootable then data on the disk is likely lost/corrupted. You may be able to resolve it by recovering the bootloader. You can find more information about the controller and foreign configurations in the controller manual. http://www.dell.com/storagecontrollermanuals/ You can use our Support Live Image to gather information, it has several management utilities. https://www.dell.com/support/article/sln305214/ I would suspect that you could retrieve data from the D partition by booting from any operating system capable of reading the file system. I'm not sure if that can be achieved using the SLI. Thanks
Hello You can try restarting the iDRAC. If that does not change the slot status then you can try restarting the server. @Michael DS wrote: Is there a particular reason other then a certified... See more...
Hello You can try restarting the iDRAC. If that does not change the slot status then you can try restarting the server. @Michael DS wrote: Is there a particular reason other then a certified dell firmware why this doesn't work? I cannot think of a setting that would cause this behavior. It is likely due to the drive being unsupported. Thanks
Hello This issue is on our fix list to be addressed with a firmware update. Until it is addressed with a firmware update restarting the CMC should allow the update to proceed. Thanks
Hello You can find OpenManage Enterprise documentation on the support page. It should have information about what settings are possible. http://www.dell.com/openmanagemanuals/ OpenManage Enterp... See more...
Hello You can find OpenManage Enterprise documentation on the support page. It should have information about what settings are possible. http://www.dell.com/openmanagemanuals/ OpenManage Enterprise is used to manage and monitor, more information about the functionality of the system is found on the support page of the system. White papers and best practice guides should also be on the support page of the system. http://www.dell.com/support/ Thanks
The H730 is not supported on the R320. We changed the type of SAS cables/connectors that we use with 13th generation and PERC9. You would need to use a converter or adapter of some sort to connect an... See more...
The H730 is not supported on the R320. We changed the type of SAS cables/connectors that we use with 13th generation and PERC9. You would need to use a converter or adapter of some sort to connect an H730 to the R320 backplane. I don't know if that is possible or if it would work. Supported controllers for the R320 should be listed in the legacy section of our PERC page. http://www.dell.com/perc/
Hello I show that we are aware of this issue and a fix is planned for a future iDRAC/LCC firmware update. Internal notes on the issue state it was caused by the Auto Discovery feature. As a worka... See more...
Hello I show that we are aware of this issue and a fix is planned for a future iDRAC/LCC firmware update. Internal notes on the issue state it was caused by the Auto Discovery feature. As a workaround until the firmware update is released, you can disable "Auto Discovery" under iDRAC Settings>Connectivity>Network>iDRAC Auto Discovery. The notes also state an iDRAC restart should be performed after disabling Auto Discovery. Thanks
I'm not certain it is not supported. I was not able to locate a configuration in which it was supported when I was looking for information on how to cable the 2x3.5" rear backplane. If it is not a su... See more...
I'm not certain it is not supported. I was not able to locate a configuration in which it was supported when I was looking for information on how to cable the 2x3.5" rear backplane. If it is not a supported configuration then it will likely produce a cabling error.
Hello Change the OS to "Not Applicable". The OS defaults to Windows, OME can be installed in Windows. OMEnt cannot be installed in Windows. Thanks
Hello The action should be in the LifeCycle log. If nothing is in the LCC log then it is not receiving the request. I would suspect a browser issue. Make sure you are using a supported browser, cle... See more...
Hello The action should be in the LifeCycle log. If nothing is in the LCC log then it is not receiving the request. I would suspect a browser issue. Make sure you are using a supported browser, clear cookies, cache, and make sure security settings are not blocking scripts. There may be information about how to configure browsers in the iDRAC manual. http://www.dell.com/idracmanuals/ The iDRAC manuals have been added to many of the system support pages as well. http://www.dell.com/support/ Thanks