AndrewPang's Posts

AndrewPang's Posts

Okay, I've managed to get into the resource CD, but it appears that AlienFX is buggy, possibly due to M18x/M14x Command Center incompatibilities. I can't change the FX lighting colours, nor can I... See more...
Okay, I've managed to get into the resource CD, but it appears that AlienFX is buggy, possibly due to M18x/M14x Command Center incompatibilities. I can't change the FX lighting colours, nor can I activate or deactivate it. Bluetooth is confirmed working the first time I set it up, though the bluetooth devices page will stop responding whenever I try to connect after the setup. The bluetooth application that shows up in the windows search bar still does nothing, though the application I installed from the resource CD works the first time, then refuses to respond nor show up in lists after the set up.
"What happens when you press FN+F2?" -> It opens the Alien Command Center at the Alien Fusion tab. Also, a point I forgot to mention, the factory installed the M18x/M17x Alien Command Center, whe... See more...
"What happens when you press FN+F2?" -> It opens the Alien Command Center at the Alien Fusion tab. Also, a point I forgot to mention, the factory installed the M18x/M17x Alien Command Center, where the functions all exist, I have a useless, dormant Macro Key Binding tab for the Macro Keys on the (M17x? M18x?). Furthermore, when I follow the steps and type "bluetooth", an application called "Bluetooth" shows up, and clicking it does nothing. When I open the file location, and click on the same file, called "BTTray", nothing happens either. No windows open up, however, the process shows up in Command Prompt.
Hey, received my Alienware M14x R2 last month on the 14th. I'm trying to link a bluetooth device onto my computer, and it's not showing up in the list. I'm trying to figure out the problem, teh f... See more...
Hey, received my Alienware M14x R2 last month on the 14th. I'm trying to link a bluetooth device onto my computer, and it's not showing up in the list. I'm trying to figure out the problem, teh fix for most seems to be to reinstall the bluetooth drivers in the resource DVD, however, the resource DVD can't be accessed, and gives me an automation run time error. I can't navigate the drivers manually, since when I sent in my M14x to fix the GPU and disc drive, the factory apparently installed all my drivers in French  .