Dark Bartek's Posts

Dark Bartek's Posts

So?
I think I got exactly the same problem like you. And I have the same laptop model. en.community.dell.com/.../19445392.aspx Still not fixed yet.
Refresh.
As I said before.  I didn't installed any new drivers or anything, and I have no idea what happend. I tried everything you told me to do, still nothing. But i'm almost sure it's about this: W... See more...
As I said before.  I didn't installed any new drivers or anything, and I have no idea what happend. I tried everything you told me to do, still nothing. But i'm almost sure it's about this: When I click "restore default" in the microphone settings it marks two things: 1 - "Let other applications for taking control over this device"  2 - "Gi ve   priority   to applications   in exclusive mode" But I have to apply it.  I apply and click "Ok", but it doesn't save, Like it should but It doesn't.  Doesn't work even if I mark one of those two options. I apply it, no erros, but it's not saving.  Before, when my microphone was working, I'm 100% sure that those 2 options were marked, and that's the only one thing which looks diffrent since then, which I remember. Any idea?
Drivers I had installed" First screen: drivers 1.0.6324.0.  (Sound works, microphone doesn't work, Srs premium sound doesn't work) After installing those drivers from the link you gave me: Seco... See more...
Drivers I had installed" First screen: drivers 1.0.6324.0.  (Sound works, microphone doesn't work, Srs premium sound doesn't work) After installing those drivers from the link you gave me: Second screen: drivers 1.0.6365.0 (Sound doesn't work, microphone doesn't work, Srs premium sound works) I don't know, maybe that's something with those updates of those drivers? Maybe that will be helpful in finding solution.
Really thank you for answer. I didn't expect it that fast. When only sound was working, before I applied to your commands I made a screen: (Just microphone wasn't working and SRS Premium Sound ... See more...
Really thank you for answer. I didn't expect it that fast. When only sound was working, before I applied to your commands I made a screen: (Just microphone wasn't working and SRS Premium Sound was turning off automaticly when I was turning it on) And I also made screen after I did exactly everything what you told me to do (version of those newest drivers installed 6.10.0.6365.): (Sound not working, microphone not working, SRS Premium sound - TURNED ON) What I'm supposed to do now? By the way, I can't check if my microphone is working this way (I use Windows Sound Recorder to check if microphone works). This configuration button from microphone settings showes exactly the same when I click configuration near speakers/headphones. Only one thing appears " Configure   to work   with speech recognition", and then I'm allowed to set how fast computer speaker has to speak, nothing more. I'm waiting for new instructions.
Hello. I've got a problem with audio drivers on my laptop. Dell Inspiron  N5110 (Q15R) (Windows 7  64-bit) Intel Core i7-2670QM CPU  2.20Ghz Dell Inc. - 0HVRTT  (0 or O)   v.A09 Nvidia GeFo... See more...
Hello. I've got a problem with audio drivers on my laptop. Dell Inspiron  N5110 (Q15R) (Windows 7  64-bit) Intel Core i7-2670QM CPU  2.20Ghz Dell Inc. - 0HVRTT  (0 or O)   v.A09 Nvidia GeForce GT 525M (1GB) 6GB Ram Audio: IDT High Definition Audio Codec Bluetooth Audio Computer is virus free. Everything was working well till sunday. Then my microphone stopped working, and my Srs Premium Sound turned off. I didn't made any changes, didn't installed any new drivers or updates, it happend without my participation. When I turn on Srs Premium Sound in "Dell Audio by IDT" pannel, and I set it, when I close the pannel settings goes off. I was searching for some Srs Premium Sound drivers, but Dell support only those drivers for Vista 32bit or Windows XP, not for Windows 7. I decided to let it be, but working microphone is necessary for me. I noticed that in control pannel, in audio settings of my microphone that two things was marked "Let applications take control over this device" and "Let applications take control over this device". Now when I mark them, I click apply, this pannel closes, but when I open it it's still not marked. Same like with Srs Premium sound. Any changes which I do and apply, are not done. I tried to install new IDT drivers from Dell site, which are  recommendd for my laptop in hope to make my microphone working again but after this I lose sound [with errors: cant find speakers and headphones/audio device is turned off (when I check it in services it's written that it's runned and working)/no audio device <-- one of those], and microphone is still not working and srs plug in still is turning off. Then I can't do anything, doesn't matter what drivers I install, still the same, and I have to restore system just to get sound for now. ( I don't have restore point when everything was working well, just when the only sound works). I tried installing and uninstalling many drivers, cleaning registry, checking services, changing registry, changing settings, but still nothing. Could anyone from Dell Support help me?  I don't want to reinstall the system, that's why I made this topic here.