JohnMc10's Posts

JohnMc10's Posts

Thanks I was able to switch power mode to high performance when I dock the SP3 using hp power mode -- get a new behavior - the screen just flashes and never displays - that is none of the ext... See more...
Thanks I was able to switch power mode to high performance when I dock the SP3 using hp power mode -- get a new behavior - the screen just flashes and never displays - that is none of the external monitors come on when I switch back to power save - they come on but the down stream dp connected still flashes (until I remove the power from the monitor and add it back ) Is there a specific setting in the power plan that you know that I could change under balanced that would drive Or other suggestions? thanks
Thanks again for the response The SP3 only has a balanced power plan setting... so am unable to set it to high performance as you mention. I am able to go through the steps in the article you ... See more...
Thanks again for the response The SP3 only has a balanced power plan setting... so am unable to set it to high performance as you mention. I am able to go through the steps in the article you linked to and other external connections are working.  Please let me know if you have other ideas or suggestions - thanks!
Thanks for your quick response yes - I am using the power supply that was supplied with the surface pro 3 dock
Hi - thanks for the follow up I have tried using the approach as you outline above and am still experiencing the flicker. When I power off the U2412M - the flicker does stop. Do you have ... See more...
Hi - thanks for the follow up I have tried using the approach as you outline above and am still experiencing the flicker. When I power off the U2412M - the flicker does stop. Do you have other suggestions or ideas?  I have tried updating the displayport cable and still experiencing the same results (the flicker). Thank you
Hello - My configuration below = - Surface Pro 3 (i7, intel hd 5000 video) - connected to P2815Q from surface pro 3 dock mini displayport out to monitor (full sized display port) - P2815Q 4k moni... See more...
Hello - My configuration below = - Surface Pro 3 (i7, intel hd 5000 video) - connected to P2815Q from surface pro 3 dock mini displayport out to monitor (full sized display port) - P2815Q 4k monitor (in from surface pro 3 dock - using display port out to daisy chain U2412M) - U2412m monitor (connected via display port from P2815Q displayport out) My first issue was I couldn't get the display port out on the P2815Q to work - until I selected menu on the monitor and enabled the displayport 1.2 setting.  Now the dp port out on the P2815Q feeds the U2412M. My problem now is that when I undock the surface and re-dock -- the U2412M flickers. I can fix the flicker issue by removing the power cord from the U2412M (last of the daisy chain) and plugging back in. It is almost like there is some type of sync issue. Any thoughts or ideas? Any help appreciated! thanks
You might take a look here www.dell.com/.../DriverFileFormats This worked for me on M4600