Lee21's Posts

Lee21's Posts

@ krileymac, can you give us some updates if Motherboard replacement resolves the issue? To all, I hingly appreciate your responses. Hope we can get a resolution from Dell ASAP!
Precision T5810, T7810, T7910 • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • Prec... See more...
Precision T5810, T7810, T7910 • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • Precision T1500 • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • Precision T1650 • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • Precision T3500 • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • Precision T3600 • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • Precision T3610, T5610, T7610 • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • Precision T5500 • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • Precision T5600 • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • Precision T7500 • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • Precision T7600
Since the ePSA test passed, and the Fan is producing noise, it only means that the Fan itself is defective (mechanical issue). If your system is in warranty, you can contact Dell to get a replacement... See more...
Since the ePSA test passed, and the Fan is producing noise, it only means that the Fan itself is defective (mechanical issue). If your system is in warranty, you can contact Dell to get a replacement part even if the ePSA test passed, they will honor that, however by checking your reply, it looks like you already ordered one. :) Lee
I am using an add-on graphics card: Nvidia Quadro K1100M on top of the onboard Intel HD Graphics.
Try to also power drain the system to remove any static on the Motherboard. Remove the battery, press and hold the Power button for about 10 seconds, put back the battery and try to boot. If same iss... See more...
Try to also power drain the system to remove any static on the Motherboard. Remove the battery, press and hold the Power button for about 10 seconds, put back the battery and try to boot. If same issue persist, it looks like the OS is corrupted and you will need to re-install the OS. If unable to re-install the OS, you can ask for support from Dell folks for the next logical step. Chat link: www.dell.com/.../tagchange;l=en&s=biz Phone: 1-800-456-3355
You can actually run an ePSA diagnostic test instead. **EPSA - Desktop: Kindly turn off the computer first. Then turn the system back on and then repeatedly press F12 until you reach the Boot o... See more...
You can actually run an ePSA diagnostic test instead. **EPSA - Desktop: Kindly turn off the computer first. Then turn the system back on and then repeatedly press F12 until you reach the Boot options screen. Then at the One Time Boot menu, press the <Down Arrow> to highlight Diagnostics, then press <Enter> to begin test. Please take note of any error codes it may generate. **EPSA - Portable: Please turn off the computer and press and hold <Fn> key on your keyboard and press the power button to power the computer on. Then release both buttons. The PSA diagnostics sequence begins. Please take note of any PSA error codes it may generate. If the system provided an error code, for additional support feel free to enter on Chat: www.dell.com/.../tagchange;l=en&s=biz or Phone: 1-800-456-3355.
Are you able to view task manager on the blank screen with a Cursor that is showing? If so, please try the following: 1 . Press CTRL + ALT+DEL to open Task manager. 2. From task manager R... See more...
Are you able to view task manager on the blank screen with a Cursor that is showing? If so, please try the following: 1 . Press CTRL + ALT+DEL to open Task manager. 2. From task manager Run the task Appwiz.cpl which opens program and features and uninstall  the following Taplika or WSE_taplika and any other suspicious looking programs. 3. Then check for any weird add-on’s on IE and other browsers used by the customer and disable it  and run auto run to disable any entries related to the Taplika.
- After closing the LID, system will get to sleep mode and cannot wake Steps taken: Updated BIOS, Updated Video Card driver, reinstalled ACPI Driver, ePSA Diagnostic test passed. Power Managemen... See more...
- After closing the LID, system will get to sleep mode and cannot wake Steps taken: Updated BIOS, Updated Video Card driver, reinstalled ACPI Driver, ePSA Diagnostic test passed. Power Management > Advanced > Power Button and Lid > Lid close action > Set to sleep Power Management > Advanced > Sleep > Wake Timers > both battery and AC Adapter are disabled