volt01's Posts

volt01's Posts

Sure thing. Right after I removed that program, I realized I should've just managed the setting instead of deleting it. So I ended up reinstalling it. By the way, the program I've been using is Bitde... See more...
Sure thing. Right after I removed that program, I realized I should've just managed the setting instead of deleting it. So I ended up reinstalling it. By the way, the program I've been using is Bitdefender total protection 2015. Thank you again for the advice.
Thanks for the suggestion. I updated it to the latest version, which is Nvidia driver version 344.75. New updates: As you mentioned about the antivirus program, I tried uninstalling it.  After the ... See more...
Thanks for the suggestion. I updated it to the latest version, which is Nvidia driver version 344.75. New updates: As you mentioned about the antivirus program, I tried uninstalling it.  After the uninstallation, the boot up speed significantly improved. I didn't realize the program would cause this much trouble. I can just live with the speed now.  I really appreciate for all the attention and help. It was very informative. I believe many people would find it useful if they run into the slow boot up problem.       
Thank you very much for the attention. I rebooted in safe mode. Guess what happened. The black screen delay is gone!!   At this point, what could be the problem causing the black screen delay in no... See more...
Thank you very much for the attention. I rebooted in safe mode. Guess what happened. The black screen delay is gone!!   At this point, what could be the problem causing the black screen delay in normal windows mode?
Thanks again for the attention and help. I pulled them out and checked one at a time, but the result was the same slow boot. I really don't understand why it hangs on so long to the black screen... See more...
Thanks again for the attention and help. I pulled them out and checked one at a time, but the result was the same slow boot. I really don't understand why it hangs on so long to the black screen before it switches to the windows screen....   Please let me know if you have more suggestions.            
It has 2 DVI output.  I'm using one of them and DVI port on monitor as well.
Thanks. I disabled the USB boot support. It seems the boot up speed slightly got better, but it still has the black screen with the mouse pointer delay. The total boot up time takes about 1 min and... See more...
Thanks. I disabled the USB boot support. It seems the boot up speed slightly got better, but it still has the black screen with the mouse pointer delay. The total boot up time takes about 1 min and 30~40 sec now.  I can't figure out what went wrong anymore. I'm kind of frustrated since the boot up takes longer than my previous 5 year-old pc with similar hard disk spec. If you have more solutions, I would gladly follow. I really appreciate your help.     
Thanks for the respond first. I contacted the dell support and got help through the remote access control before I checked your reply. It did seem the boot time was a bit reduced after the fix, b... See more...
Thanks for the respond first. I contacted the dell support and got help through the remote access control before I checked your reply. It did seem the boot time was a bit reduced after the fix, but when I turned it on after about 3 hours, the boot up time came back to slow state. I also followed your instructions. It was the same slow boot up time with the original video card as well. So I put the Gtx660 back in, disconnected all devices except the basics, and booted it up. I still get the black screen with the mouse pointer that slows down the whole boot up time. Note: The tech rep said the black screen with the mouse pointer was just a boot up process, which I still doubt since the black screen takes up more than half of the boot up time. Correct me if I'm wrong. Thanks
Hello. I recently purchased XPS 8700, replaced the PSU 550W and the video card with MSI GTX 660.   The problem I'm having is the boot up takes too long, almost 2 minutes. I see the black screen for... See more...
Hello. I recently purchased XPS 8700, replaced the PSU 550W and the video card with MSI GTX 660.   The problem I'm having is the boot up takes too long, almost 2 minutes. I see the black screen for about 1 minute before it proceeds to the window 7 screen. I updated the vga driver to the latest and others through dell system detect as well. What should I do to get rid of the black screen and reduce the boot time?
Hello. I recently purchased XPS 8700, replaced the PSU 550W and the video card with MSI GTX 660.   The problem I'm having is the boot up takes too long, almost 2 minutes. I see the black screen for... See more...
Hello. I recently purchased XPS 8700, replaced the PSU 550W and the video card with MSI GTX 660.   The problem I'm having is the boot up takes too long, almost 2 minutes. I see the black screen for about 1 minute before it proceeds to the window 7 screen. I updated the vga driver to the latest and others through dell system detect as well. What should I do to get rid of the black screen and reduce the boot time?