Diana Carrtwright's Posts

Diana Carrtwright's Posts

Hola! Hago la pregunta porque los casos parecidos que leí se diferencian con el mío en algunas cosas que me parecen importantes. Mi Inspiron se apaga una vez al día lo menos. La prendo (siempre desde... See more...
Hola! Hago la pregunta porque los casos parecidos que leí se diferencian con el mío en algunas cosas que me parecen importantes. Mi Inspiron se apaga una vez al día lo menos. La prendo (siempre desde la toma eléctrica, que está en perfecto estado) unas horas al día, JAMAS la uso para juegos, rara vez miro algún video en ella. El uso es muy básico. Tengo un disco de 7gb y una memoria de 3gb con la que creo que debería andar bien (?) No levanta temperatura,tiene su pasta y el ventilador está limpio, además de un ventilador externo. Para descartar además, pensé que podía relacionarse a mirar videos (videos pequeños), pero lo descarté. Sé que tiene problemas con la tarjeta o de video o de audio, porque cuando miro videos, cuanto mejores son más falla el audio. Pero descarto todo eso porque se apaga lo mismo aunque sólo esté en explorer, recién encendida, que tratando de usar photoshop y VLC al mismo tiempo. Hasta se ha vuelto a apagar mientras ha estado arrancando de nuevo. Aclaro que se apaga totalmente, no se reinicia. Siento un muy leve "swish", como si un disco estuviera girando y lo detuvieran. Mi apuesta es a problema de hardware, tal vez un corto? Placa madre? No sé cómo diagnosticar :( 
Are there any risks at all running the diagnostics tool? Will it send me into a maze I won't find my way out of?
No, I don't use Chrome anymore since it stopped being supported. But back then it happened that it stopped burning cds. I tried Roxio, Nero, Window file burning and Media Player burning, and they all... See more...
No, I don't use Chrome anymore since it stopped being supported. But back then it happened that it stopped burning cds. I tried Roxio, Nero, Window file burning and Media Player burning, and they all fail. So I guess my recorder needs to be replaced :( I didn't know you could record in safe mode! I will try that. Quickly though: how was it that you start it in safe mode ?
I wrote "stops working" because it remains on, but eventually you'll hear the fatidic "click" on the left side of it and the activity light dies and you can do nothing else. The pointer might move, i... See more...
I wrote "stops working" because it remains on, but eventually you'll hear the fatidic "click" on the left side of it and the activity light dies and you can do nothing else. The pointer might move, if there was a youtube video playing it will continue to play (I guess if it was loaded), but you can't do anything else. After the click, it's over. All you can do is force it off and turn it back on. Chkdsk has run, Avast check returns nothing, cooling paste is in place and so is the fan ad the ventilation system. It makes no difference what I'm doing at the moment, and for the record I do nothing too heavy here, no games or anything. I'm on Vista and currently using Mozilla, but this happened with Chrome as well. I'm not too keen on installing Dell System Detect. Any ideas?
Muy bien entonces, Gerardo, mil gracias. (La única respuesta que obtuve en Yahoorespuestas fue: "-4". En serio)
Gracias Gerardo, tengo otra pregunta entonces: Es notmal que lea los cds (los ya grabados, finalizados o no), y que reconozca los cds virgenes?
Hola, de la noche a la mañana mi grabadora (hl-dt-st dvd+-rw gsa-t40n ATA)  ha dejado de grabar cds. Los lee, y graba dvds normalmente, pero no graba cds. Tengo una laptop Dell inspiron 1525, y... See more...
Hola, de la noche a la mañana mi grabadora (hl-dt-st dvd+-rw gsa-t40n ATA)  ha dejado de grabar cds. Los lee, y graba dvds normalmente, pero no graba cds. Tengo una laptop Dell inspiron 1525, y hasta ahora la grabadora andaba bien. He probado diferentes marcas de cd, diferentes velocidades... pero en los primeros segundos los expulsa.  Uso Roxio, pero probé con el Nero, que me gusta más... y lo mismo.  Debería actualizar el driver? Con el administrador de dispositivos? Nunca lo hice, es seguro hacerlo? Gracias!
Sorry to report it froze again. I don't know what's wrong with her. We girls are just crazy.
I'll consider it. I've been told before to get rid of vista.
I understand, but here's the thing: This Windows Vista is the only software I've ever owned, and I cannot afford to buy a new one. So it will die with me I guess haha. Thanks anyway.
Just wanted to say I'm dedicating a couple of days to see if it helped, I promise to come back and close this ;)  So far it hasn't given any problems, but there were calm days before... I'll be back.
Thank you! 
By this screenshot, can anyone tell me if any of these programs is unnecessary? It take my Laptop ages to be ready to use! There's one called N/A which I clicked so the description is on the right pa... See more...
By this screenshot, can anyone tell me if any of these programs is unnecessary? It take my Laptop ages to be ready to use! There's one called N/A which I clicked so the description is on the right panel. It's an Inspiron 1525 on Vista.  
I'll try updating Flash, it sounds reasonable. But I've had bad experiences with CC, I'll leave that for some other time if I need it. Thank you 
Hi. I'm on an Inspiron 1525 with Chrome. Lately something's been happening, always while I'm online. It randomly freezes, some times right away and some times after hours. I don't think it's a temper... See more...
Hi. I'm on an Inspiron 1525 with Chrome. Lately something's been happening, always while I'm online. It randomly freezes, some times right away and some times after hours. I don't think it's a temperature problem, the cooling paste is new and the fan is working fine. Besides, it only happens when I'm online. I tried using IE and Mozilla, and it's the same. It didn't happen before, and I haven't changed anything or installed anything. There are no games on this laptop and I don't even use youtube. This started after one particular Avast update, but I tried uninstalling and installing a new one (always free) and it keeps happening. It might have nothing to do with it, I don't know. there seems to be no connection problems, and like I said, nothing has changed that explains this behaviour. I really don't know where to start looking :(