Schlaker's Posts

Schlaker's Posts

Late reply I know, after i had reset my PC and re-installed all my up-to-date drivers, i had thought the issue was over, but it still persists, typically when using an external monitor, during so... See more...
Late reply I know, after i had reset my PC and re-installed all my up-to-date drivers, i had thought the issue was over, but it still persists, typically when using an external monitor, during so it would lock up completely, as i found out when i had pressed the caps lock key and the light indicator did not light, however cpu light indicator still flashes as if it still is working, and updating driver did not help
on my new AlienWare 13 laptop, I've seen it now has a common tendency to crash when switching into and out of full screen mode in gaming, at first it happened when i had my pc hooked up to a HD t... See more...
on my new AlienWare 13 laptop, I've seen it now has a common tendency to crash when switching into and out of full screen mode in gaming, at first it happened when i had my pc hooked up to a HD television via HDMI, and thinking it was a small error, i disconneced the cable, and even attempted to force it into sleep mode, but what only worked was manually shutting it down, after looking into event view, the only noticeable error was this: - <Event xmlns="schemas.microsoft.com/.../event"> - <System>   <Provider Name="Microsoft-Windows-Kernel-Processor-Power" Guid="{0F67E49F-FE51-4E9F-B490-6F2948CC6027}" />   <EventID>37</EventID>   <Version>0</Version>   <Level>3</Level>   <Task>7</Task>   <Opcode>0</Opcode>   <Keywords>0x8000000000000000</Keywords>   <TimeCreated SystemTime="2015-03-02T02:04:51.926540200Z" />   <EventRecordID>109794</EventRecordID>   <Correlation />   <Execution ProcessID="4" ThreadID="208" />   <Channel>System</Channel>   <Computer>JamesPC</Computer>   <Security UserID="S-1-5-18" />   </System> - <EventData>   <Data Name="Group">0</Data>   <Data Name="Number">1</Data>   <Data Name="CapDurationInSeconds">71</Data>   <Data Name="PpcChanges">1</Data>   <Data Name="TpcChanges">0</Data>   <Data Name="PccChanges">0</Data>   </EventData>   </Event> "The speed of Processor 1 in group 0 is being limited by system firmware" this error is repeated for all four cores that i have, and ideas what is causing this