adriangutierrez's Posts

adriangutierrez's Posts

Everything is running smoothly now and operational. Thank you so much for your help   osprey4 , you made my week! I took your advice and switched the SATA ports for the drives based on your recomme... See more...
Everything is running smoothly now and operational. Thank you so much for your help   osprey4 , you made my week! I took your advice and switched the SATA ports for the drives based on your recommendations. Again, thank you so much for your assistance.
Before I do anything with the RAID through the Intel Matrix Storage screen, I want to make sure I am doing everything right. I know that our BIOS screens will show different options, but some of the ... See more...
Before I do anything with the RAID through the Intel Matrix Storage screen, I want to make sure I am doing everything right. I know that our BIOS screens will show different options, but some of the options you tell me to select do not appear. For example: For the Boot Device Configuration screen, my SSD does not appear on the list for any of the four options, I only have the Hard Drive labeled. This options pops up, whether I have the Hard Drive connected with the SSD, or just the SSD on its own.   When you told me to make sure I only have the SSD and other devices available to boot from, these are my options, I cannot remove my HDD (which is option 3) from this list.   And finally When I have both drives plugged in, the black screen I get before the system enters the Intel Matrix Storage screen. The screen says ACHI BIOS installed, but when I access that screen to try to enable it, it only gives me IDE or RAID to choose from. I have tried the registry edits that I found online, but no results.   I don't know what exactly I need to do from the Intel Matrix Storage screen to remedy this, but any help is greatly appreciated. This is my first time doing anything like this.
Hi Osprey4, I did the steps you gave me. Everything from Steps 1 - 5 went smoothly. Once I plugged the HDD back in (my HDD still needs to be formatted as it still has my documents and Vista OS) I r... See more...
Hi Osprey4, I did the steps you gave me. Everything from Steps 1 - 5 went smoothly. Once I plugged the HDD back in (my HDD still needs to be formatted as it still has my documents and Vista OS) I received two screens: 1) The Intel Matrix Storage Manager menu appeared asking to select a drive to create RAID Volume (Volume 0) and it listed both the SSD and HDD drives. When I click to create one, the screen said: Name: Volume 0 RAID Level: RAID1 (Mirror) Disks: Select Disks Strip Size: N/A Capacity 223.6 GB (this is the SSD) *I did not perform any actions, I just left the menu once I saw that.   When I reboot the computer again and perform no actions, I get this second screen.   2) A black screen that says: Boot from ACHI CD-ROM: Pen drive without operating system. Remove Pen Drive and Reboot. No boot device available. Press ENTER key to retry. SATA 0: Installed SATA 1: Installed SATA 4: None SATA 5: Installed   I am only able to boot into Windows 7 (with the updates and programs I have installed) when I hit F12 and manually choose to boot from the SSD.
Hi,    I have already purchased a  full version of Windows 7 Home Premium (32-bit). Before installing the SSD, I put switched my settings for IDE to RAID through the BIOS (with the HDD still intact... See more...
Hi,    I have already purchased a  full version of Windows 7 Home Premium (32-bit). Before installing the SSD, I put switched my settings for IDE to RAID through the BIOS (with the HDD still intact) and noticed that my computer will be in an endless loop from the BIOS screen then to a black screen stating Windows could not boot up (I have to select the to either start up normally or launch the repair tool). Once I go back to the BIOS and revert the change, things run normally again. This makes me more nervous installing the SSD. Will the SSD and HDD work together in IDE mode? I was told since I was going to use the two storage media's at once, I should disconnect the HHD first, and then install the SSD through RAID. Once I do that, I have to boot put in the Windows 7 installation DVD and boot from the optical drive to install the OS. After doing that, then I can re-connect the hard drive.
I currently have a Dell Inspiron 530 (motherboard 0RY007) with Windows Vista Home Basic (32-bit) installed on a 250GB Hardrive and a 2.2GHz Intel Celeron 450 processor. I have already upgraded the RA... See more...
I currently have a Dell Inspiron 530 (motherboard 0RY007) with Windows Vista Home Basic (32-bit) installed on a 250GB Hardrive and a 2.2GHz Intel Celeron 450 processor. I have already upgraded the RAM from the stock 2GB to 4GB Crucial RAM. My current BIOS is 1.0.18. I am wanting to add an SSD to the computer (I purchased a 240GB Intel 530 SSD) and keep the current HDD for file storage. Since my computer doesn't have a Restore Disk or partition, I want to upgrade from Windows Vista Home Basic (32-bit) to Windows 7 Home Premium (32-bit), but install the OS on the solid state drive. I was wondering what steps I needed to take to make this possible. I noticed on the BIOS settings I can use IDE or RAID. Do I need RAID if I plan to use the SSD for the OS and programs and the HDD for file storage?