Cee-Cee1's Posts

Cee-Cee1's Posts

I am attempting to get a PCIe Compro card E850F to work in an Inspiron 3647 (small desktop). The Compro card is detected and works fine in a Dell Dimension C521 running Windows XP and with a Gigaby... See more...
I am attempting to get a PCIe Compro card E850F to work in an Inspiron 3647 (small desktop). The Compro card is detected and works fine in a Dell Dimension C521 running Windows XP and with a Gigabyte motherboard running Windows 7 64bit. In both of those computers the card appears in the Device Manager under "Sound, video and game controllers" as "VideoMate SAA716X AvStream Video Capture". However, in the Inspiron 3647 the card does not appear in the device manager. I have tested both the x1 and x16 slots with a sound card (Xonar DX) and this is detected fine. Using a program called "PCI Scope" I've been able to see that when the Xonar DX x1 PCIe card is plugged into either slot, a device called "PLX x1 Lane PCIe - PCI Bridge" is used to chain the appropriate buses. For example: Bus 2h - PLX x1 Lane PCIe - PCI bridge Bus 3h - PCIe x1 - Xonar DX When the Compro x1 card is placed in either slot, the Buses appear but are empty and the "PLX" device is not present. For example: Bus 2h - Bus 3h - The PCIe Vendor strings for the Compro card are: VEN = 1131, DEV = 7164, SUBSYS = E850185B All of the above testing was carried out on a pristine factory image Windows 7 64-bit with the latest BIOS version A01. I'm guessing this is a BIOS issue, is there likely to be an update to solve this? Are there incompatibilities with the Haswell PCIe chipset and/or the PLX-Tech PCIe bridge? Thanks Ceecee