pebblefarmer's Posts

pebblefarmer's Posts

All good guys, I got it fixed. The Dell Rep was adamant that it was a software issue, he upgraded the bios, reinstalled all the drivers, tried to convince me the problem was with Adobe or I was mis... See more...
All good guys, I got it fixed. The Dell Rep was adamant that it was a software issue, he upgraded the bios, reinstalled all the drivers, tried to convince me the problem was with Adobe or I was missing an Open GL library or something, but in the end he said he'd have the motherboard and graphics replaced. If it didn't solve the problem we could agree it was software. The Dell Technician came over, I told him the symptoms and straight away he agreed it was hardware. He changed the board, booted it. Straight up everything worked. He said there wasn't much paste on the GPU heatsink on the old motherboard and it may have damaged the chip. He also said often the replacement parts are from refurbished laptops so it can be difficult to tell what's broken. Thanks for the help. Hope you guys solve your problems.
Hi Guys, I bought a refurbished Dell Precision M3800 a week ago from a Dell re seller on eBay and I've been having some really annoying problems with the descrete gpu. I thought I'd post a question... See more...
Hi Guys, I bought a refurbished Dell Precision M3800 a week ago from a Dell re seller on eBay and I've been having some really annoying problems with the descrete gpu. I thought I'd post a question on this forum before calling a technician to see if anyone has had similar issues. When I first got the laptop, I assumed that the drivers needed to be installed manually. I've installed the Intel and Nvidia Quadro drivers from the Nvidia site, from the product page on Dell as well as let Windows Update download and install them automatically. The symptoms haven't differed across driver versions. Symptoms: - Sometimes upon boot, the screen stays black for a very long time before flashing the default lockscreen wallpaper briefly and then showing the one I set. Sometimes the screens would flash black a few more times after logging in. - After booting 3D applications such as 3DS MAX or basic 3D video games set to run on the Nvidia card will return error messages and not run. - Opening Nvidia control panel on some driver versions returns an error message about the display not being connected to a nvidia card - The Nvidia card will not be visible in Device Manager In order to fix these problems I have to shutdown or reboot several times and the symptoms will return not long after. If I put the computer to sleep the same black screen symptom will occur. Any ideas? Is the likely to be a driver issue or a hardware issue? I reinstalled the operating system from the WIN 8.1 OEM Disc that the laptop came with, but the issues haven't changed. Thanks for the help!