makthrow's Posts

makthrow's Posts

a user on another forum advised me to power off the server and press and hold the power button for 10 seconds. i tried this and it gave me back the function options at the starting dell loading ... See more...
a user on another forum advised me to power off the server and press and hold the power button for 10 seconds. i tried this and it gave me back the function options at the starting dell loading screen (F10, F11, etc) So how do I install the lifecycle repair package once I download it?
how do I run this? I can't boot from USB.
I'm trying to figure out how to get past the X64 Exception Type: https://imgur.com/a/7yoty Currently I have no HD or OS installed. These are the server details: Dell PowerEdge R710 BIOS 1.2.6 ... See more...
I'm trying to figure out how to get past the X64 Exception Type: https://imgur.com/a/7yoty Currently I have no HD or OS installed. These are the server details: Dell PowerEdge R710 BIOS 1.2.6 idrac6 1.20.01 idrac config utility : 1.33 Initializing UEFI please wait: then the x64 exception type I made a USB drive with a BIOS update, but I can't find an option to boot to Bios. there simply isn't any option when I see the Dell Logo. https://imgur.com/a/ycmBq In system services, I have --- set BIOS sequence to boot to my USB drive first --- set my USB drive Emulation Type to be "Hard Disk" When booting up, I'm not sure if it's booting to the USB drive. I don't think it is because I just keep getting the same error. Basically I need to get this server working without installing a hard drive or OS. Client will install himself. Any ideas is appreciated. Thank you.