Rafael Deiro's Posts

Rafael Deiro's Posts

Há algum tempo o meu Vostro 5470 vem apresentando um grave problema. O computador está desligando sozinho subitamente quando não está conectado na tomada. Antes do desligamento, não apresenta sinal... See more...
Há algum tempo o meu Vostro 5470 vem apresentando um grave problema. O computador está desligando sozinho subitamente quando não está conectado na tomada. Antes do desligamento, não apresenta sinal algum de mal funcionamento, como queda de desempenho ou superaquecimento. Após desligar, todos os 3 LEDs estão apagados e a tela completamente apagada também. Ao tentar ligar o PC sem conectá-lo na tomada, não acontece nada, como se estivesse com a bateria completamente descarregada. A  máquina só dá sinal de vida ao conectar o carregador na tomada, quando o LED de carregamento pisca, e depois liga. Somente assim,é possível ligar o notebook novamente. Tal problema acontece independente do nível de carga da bateria e independente do uso no momento. Acontece tanto no momento que o Windows é iniciado, quanto em tarefas de alto desempenho (porém, só executo tarefas de alto desempenho com o carregador conectado). O notebook já completou seus 2 anos de uso em Agosto de 2017, sendo esses 2 anos de uso intenso para atividades de alto desempenho, todas com bons resultados. Após atualizar para o Windows 10 Creators Update, vários problemas surgiram, sendo esse o que ainda não consegui resolver. A única modificação de hardware interno que a máquina recebeu foi uma mudança na memória RAM, quando troquei a unidade de 4GB 1600Hz, por uma unidade de 8GB 1600HZ a qual é compatível com todos os componentes do computador. Já executei limpezas de hardware e software várias vezes, e meu Windows não está infectado por Vírus. Se alguém puder me ajudar com esse problema, agradeço desde já. * * Configurações da máquina: Windows 10 Home SL x64; Versão: 1709; Compilação: 16299.64; Processador Intel Core i5-4200U CPU @ 1,60GHz (4 CPUs), ~2,40GHz Memória RAM HyperX 8GB DDR3 DC @ 1600Hz; Latência CL9 Placa de Vídeo Nvidia GeForce GT740M DDR3; 2GB VRAM; Driver 388.59 HDD 500GB BIOS A12 DirectX 12
Envia para a assistência técnica da Dell, em São Paulo. Provavelmente você recebe ele sem problema algum, ou recebe outro novinho.
Tenta fazer o downgrade pra versão A10 da BIOS, eu vi em um topico, o suporte falando que ela não apresenta este problema.
Amigo, consegui resolver este problema, é necessário apenas atualizar a BIOS para a versão A12. Segue link para download. http://www.dell.com/support/home/br/pt/brdhs1/Drivers/DriversDetails?driver... See more...
Amigo, consegui resolver este problema, é necessário apenas atualizar a BIOS para a versão A12. Segue link para download. http://www.dell.com/support/home/br/pt/brdhs1/Drivers/DriversDetails?driverId=MJ5DY&fileId=3498477930&osCode=WT64A&productCode=vostro-5470&languageCode=bp&categoryId=BI Como instalar: 1- Faça o download do arquivo. 2- Execute o arquivo como administrador. 3- Conecte o PC na tomada e aguarde até que a instalação esteja completa. OBS: O seu computador irá reiniciar automaticamente, não é necessária nenhuma intervenção por sua parte. Ao fim da atualização, seu PC irá reiniciar normalmente, e nenhum arquivo será perdido.
Eu também estou exatamente com o mesmo problema. Quando estou jogando, independente do jogo e dos seus requisitos, se o computador não estiver ligado à tomada, após 10 minutos aproximadamente, o si... See more...
Eu também estou exatamente com o mesmo problema. Quando estou jogando, independente do jogo e dos seus requisitos, se o computador não estiver ligado à tomada, após 10 minutos aproximadamente, o sistema trava, tenho que reiniciar o notebook manualmente (Pelo botão Power), e ao iniciar o Windows 10 64-bits, o Painel de Controle Nvidia e o GeForce Experience não iniciam, tenho que reinstalar o driver da placa ou utilizar a placa integrada. Não suporto mais ficar fazendo esse processo o tempo todo. Por favor, alguém nos ajude.