nlehrer54's Posts

nlehrer54's Posts

Do you have a restore point created prior to the attempted audio package installation? If so you should consider rolling back and if your audio works again stop.  Do not try to install the new driver... See more...
Do you have a restore point created prior to the attempted audio package installation? If so you should consider rolling back and if your audio works again stop.  Do not try to install the new driver and report what happened to dell support.  It seems there are a lot of problems with *** device installs.
hi, i found out why my realtek install is failing. following clip is from c:\windows\inf\setupapi.dev.log. it is the install for the dell audio driver package. SPFQOPERATION_ABORT (C:\WINDOWS\S... See more...
hi, i found out why my realtek install is failing. following clip is from c:\windows\inf\setupapi.dev.log. it is the install for the dell audio driver package. SPFQOPERATION_ABORT (C:\WINDOWS\System32\DriverStore\FileRepository\wdmaudio.inf_amd64_d971d3ff1aaf7bdb\ drmk.sys ). Error 2: The system cannot find the file specified. drmk.sys is not in that folder, i checked. it is not anywhere on my c: drive. where can i get it? thanks
i also tried something else.  i disabled audio in bios.  when i rebooted "sound, video, and game controllers" was gone from device manager.  i hoped that if i re-enabled audio when the pc came back u... See more...
i also tried something else.  i disabled audio in bios.  when i rebooted "sound, video, and game controllers" was gone from device manager.  i hoped that if i re-enabled audio when the pc came back up the correct drivers would load.  no luck.  the "sound, video, and game controllers" was still gone and no realtek drivers just the two msoft HDACs.  also in add/remove there is a realtek HD audio driver. how do i do private message?    thanks.
there is an unknown deice under Sound, video and game controllers.  its status is: No drivers are installed for this device. no audio devices are installed. sound is enabled in the bios and the ... See more...
there is an unknown deice under Sound, video and game controllers.  its status is: No drivers are installed for this device. no audio devices are installed. sound is enabled in the bios and the built in diagnostics do make sounds.
hi, i don't use audio much so i am not exactly sure which patch, but after one of the creator updates a red X appeared next to the speaker icon on my notification bar. windows says "no audio output... See more...
hi, i don't use audio much so i am not exactly sure which patch, but after one of the creator updates a red X appeared next to the speaker icon on my notification bar. windows says "no audio output device is installed" when i hover over the speaker icon.  i looked in device manager and saw that the realtek hd audio driver was gone and 2 Microsoft HDAC drivers were shown with warnings. device status was: Windows cannot load the device driver for this hardware. The driver may be corrupted or missing. (Code 39) Object Name not found. i told windows to update the driver and rebooted. no change.  uninstalled and booted, not fixed.  i ran the dell install package,Audio_Driver_DDG39_WN32_6.0.1.6111_A06.EXE, and it executed but after reboot, no change.  same thing with the realtek driver package. i used hdwwiz and pointed to a folder in the extracted  dell package that contained the .inf files and the install fails.  from looking on google it seems there are lots of problems with win 10 and realtek. i don't want to reinstall windows, it would take a lot of time to get my laptop back to where it is now and it could just end up the same way. anybody have any suggestions?  thank you.
hi, thanks for response. software shows CPU temp quickly goes to 180 degrees Fahrenheit when under small load like doing McAfee scan.  GPU is fine.  air from fan is 130 degrees which makes m... See more...
hi, thanks for response. software shows CPU temp quickly goes to 180 degrees Fahrenheit when under small load like doing McAfee scan.  GPU is fine.  air from fan is 130 degrees which makes me hot. vents should be fine, i just got this machine. bios is current. heat sink for cpu is being  replaced today.  
I just got my m2800. It has an i7-4810mq cpu.  Even just loading some software the air coming out the fan vent was 136 degrees!  Airflow is not obstructed.   I get uncomfortable working ... See more...
I just got my m2800. It has an i7-4810mq cpu.  Even just loading some software the air coming out the fan vent was 136 degrees!  Airflow is not obstructed.   I get uncomfortable working on it.   Is this normal? Thanks