ThisGameHasNoNa's Posts

ThisGameHasNoNa's Posts

Thank you for the information. Unfortunately I did try several installation ISOs and ended up migrating a Win 10 Pro OS from clean VM via backup and restore software. This way it worked perfectly, ev... See more...
Thank you for the information. Unfortunately I did try several installation ISOs and ended up migrating a Win 10 Pro OS from clean VM via backup and restore software. This way it worked perfectly, even though the hardware is obviously different :) My laptop was OEM Win 10 Home, am I able to order a Win 10 Pro license with a discount? (don't have $199 at the moment).
I've tried Win 8.1 Pro today with no luck. I saw the error code in dialog like 0x80070017 which translates to CRC mismatch
Hello. I've bought a new Inspiron 7559 [7559-1264] I did run well its own OEM Win 10 Home Single language, but I'm a programmer and that's not enough for me. I shall have a Linux system alongside a... See more...
Hello. I've bought a new Inspiron 7559 [7559-1264] I did run well its own OEM Win 10 Home Single language, but I'm a programmer and that's not enough for me. I shall have a Linux system alongside a Win 10 Pro full system. I've tried to install/run Arch, Ubuntu, and official Win 10 ISO (Selected Win 10 Pro during installation) Here are the results:  1. Win 10 ISO just hangs during "Getting files ready for installation (67%)" and it's always 67% - Tried to preload all the drivers Dell provides for that laptop during installation - same result - Tried an older ISO (before the infamous Autumn update) - no can do, it just won't install giving an error message on the screen (dialog box) during same "Getting files ready .." stage 2. Arch Linux latest did in fact install and even did run for some 2-3 reboots, till I installed proprietary NVidia drivers, which surprisingly ran fine but made Linux's ELAN touchpad driver prevent further boots. So no go too 3. Ubuntu hangs during installation either from Live session or just from "Install Ubuntu" So, I think the hardware is OK since the preinstalled OEM ran fine and the laptop is just 1 week old. The trouble seems to be with one of the Intel drivers, specifically SATA driver, but I have to out way to prove it I won't use the recovery OEM Win 10 Home single language on daily basis. Please help me make my laptop usable again. Thank you.