Natsu Xl's Posts

Natsu Xl's Posts

Salut je voudrais remplacer ma carte graphique GTX 770M sur mon Alienware 17 de 2013 qui commence à avoir du mal avec les nouvelles sorties, mais je ne sais pas lesquelles seraient compatible avec mo... See more...
Salut je voudrais remplacer ma carte graphique GTX 770M sur mon Alienware 17 de 2013 qui commence à avoir du mal avec les nouvelles sorties, mais je ne sais pas lesquelles seraient compatible avec mon processeur, ventilation, branchements, ect... j'ai un i7-4700MQ 2.40 GHz J'ai essayer de chercher  par moi même mais je ne trouve de réponse "concrète" à mes yeux alors je demande directement ici 
Après vérification il semble que mon ventilateur tourne a plein régime mais n'envois pas énormément d'air ._.
Version à jour : 3.5.14.0 je ne vois pas comment le problème pourrais venir du ventilateur en lui-même puisqu'il tourne
Et si ça ne résout pas le problème ?
Car j'ai récement fait une màj de tout les programmes via le site dell (produit enregistré )
Et cela est censé arranger ma surchauffe ? Un simple démarrage sans échec ?
Bonjour Voici les résultats du test : aucun problème trouver Cependant je trouve que 98°C est beaucoup trop élevé pour la température d'un processeur sachant que normalement ils sont conçu pour s... See more...
Bonjour Voici les résultats du test : aucun problème trouver Cependant je trouve que 98°C est beaucoup trop élevé pour la température d'un processeur sachant que normalement ils sont conçu pour supporter 120° ( du moins je crois merci de me corrigé si je me trompe '-' ) Photos =>  http://hpics.li/dee1da3 http://hpics.li/f898fd2 http://hpics.li/669854f
Bonjour, Mon Alienware 17 chauffe énormément  (j'ai réussi à me brûler en touchant trop longtemps^^) j'ai déjà effectuer une màj de tout les pilotes/BIOS ainsi qu'un diagnostic => tout est correct ... See more...
Bonjour, Mon Alienware 17 chauffe énormément  (j'ai réussi à me brûler en touchant trop longtemps^^) j'ai déjà effectuer une màj de tout les pilotes/BIOS ainsi qu'un diagnostic => tout est correct J'ai aussi nettoyer le ventilateur mais le problème persiste... J'aimerais savoir si c'est normal qu'un seul ventilateur fonctionne ( l'air ne sort que d'un côté et je n'entend qu'un seul ventilateur fonctionner) Sinon si quelqu'un connais un refroidisseur externe performant et compatible je suis preneur :3