Lara Bestie's Posts

Lara Bestie's Posts

That does suprise me. It is a Corsair VS550 which is a 550W, 12v single rail. Given that it previously had a 300W basic power supply and the Graphics card is a single fan with max 120W (Theoretica... See more...
That does suprise me. It is a Corsair VS550 which is a 550W, 12v single rail. Given that it previously had a 300W basic power supply and the Graphics card is a single fan with max 120W (Theoretical), the step up in power should be plenty. The technical spec of the card indicate that a 400W (min) system should be enough to run the card. Am I missing something?
Hi. The power supply was updated to a 550w with the correct connectors. It does turn on the fan initially on startup but then shuts down. First time it was put in I got a beep and, realising nothi... See more...
Hi. The power supply was updated to a 550w with the correct connectors. It does turn on the fan initially on startup but then shuts down. First time it was put in I got a beep and, realising nothing had been updated for a couples of years at least, I updated the BIOS ( from v06 to v12 as per Dell support for the computer). Now it turns on and then does nothing - no output to screen. Thanks.
I have an older Vostro running latest Win 10, with a  0YJPT1 motherboard which has a PCI Express and I am trying to add a GTX 1060 graphics cards. Have updated BIOS, turned off Secure boot, enabled l... See more...
I have an older Vostro running latest Win 10, with a  0YJPT1 motherboard which has a PCI Express and I am trying to add a GTX 1060 graphics cards. Have updated BIOS, turned off Secure boot, enabled legacy mode and installed the drivers  but the graphics card won't work - no input is being sent to the monitor. What else can I try? Or is the motherboard not able to support the graphics card.