gabriiel91's Posts

gabriiel91's Posts

Alguém pode me ajudar? Já chequei as configurações da BIOS e pra garantir dei um "Load Default Settings" e salvei com o F10, porém o problema persiste. Como é um problema de BIOS, talvez reinstal... See more...
Alguém pode me ajudar? Já chequei as configurações da BIOS e pra garantir dei um "Load Default Settings" e salvei com o F10, porém o problema persiste. Como é um problema de BIOS, talvez reinstalar o Windows não resolva, pois a BIOS está relacionada ao hardware do notebook. Li no site americano da Dell que é possível realizar o downgrade da BIOS para resolver alguns problemas e que, por mais que a Dell não recomende, é uma operação automática assim como atualizar a BIOS, graças ao instalador. Porém na página de drivers para meu modelo não existe a opção de baixar versões anteriores à BIOS A13. Como devo proceder? Aguardo um retorno.
Boa noite gente. Possuo um notebook Inspiron 3421 rodando o Windows 10 Home Single Language (64 bits) mais recente. O notebook possui 500gb de HD mSATA, 4gb de memória RAM, processador Intel Core... See more...
Boa noite gente. Possuo um notebook Inspiron 3421 rodando o Windows 10 Home Single Language (64 bits) mais recente. O notebook possui 500gb de HD mSATA, 4gb de memória RAM, processador Intel Core i3 3217U, CPU 1.8ghz, HD Graphics 4000. Tenho ele há cerca de 3 anos e o mesmo nunca me apresentou problemas, apesar de não ser tão potente serve exatamente bem às minhas exigências. Mesmo após a atualização para o Windows 10, em Agosto de 2015, continuou funcionando perfeitamente. Acontece que, essa semana, ao entrar no site da Dell me foi recomendado em caráter de "Urgência" a atualização da BIOS para a versão A13. Nunca havia reparado nisso, mas atualizei sem problemas, assim como já atualizei a BIOS de outro notebook que possuo, um Inspiron 7520. Acontece que, após a atualização para a BIOS A13, reparei que o microfone do notebook parou de funcionar. Apenas o microfone. Já reinstalei o driver da placa Realtek HD Audio Driver diversas vezes. Tentei o driver disponibilizado pela Dell para o meu notebook, tentei o driver mais atual disponibilizado pela Realtek no site deles e tentei também o driver genérico oferecido pela Microsoft através do Windows Update, e nenhum deles fez meu microfone voltar a funcionar. Quando conecto um microfone externo, o microfone volta a funcionar. O problema está apenas no microfone embutido do laptop. Descarto a possibilidade de problema físico pois uso o microfone diariamente e estava usando antes da atualização da BIOS. Foi só atualizar que parou de funcionar e, só para constar, o mesmo não funciona em aplicativo nenhum, já testei diversos, o que descarta ser problema de um aplicativo específico. Quando clico com o botão direito na caixa de som ao lado do relógio do Windows (na barra de tarefas) e abro os "Dispositivos de Gravação", a barra verde que detecta se o microfone está recebendo algum som sobe até ao máximo e depois fica para sempre muda. O microfone está ativado (não está mudo) tanto no gerenciador de áudio do Windows quando no gerenciador de áudio da Dell, não é problema de configuração. O problema está claramente relacionado à atualização da BIOS que me foi recomendada. Já pesquisei um pouco na internet e vi que algumas pessoas já passaram por esse problema (conflito entre BIOS nova e placa de som/microfone). Como devo proceder, uma vez que a Dell não me recomenda o downgrade da BIOS? Quero tentar todas as alternativas antes de realizar uma restauração do sistema. Obrigado e aguardo respostas!
Ah resolvido. Descobri que ao atualizar o Windows 10 para a versão do Anniversary Update, ele sobrepôs o meu driver wireless com um genérico. Tudo o que eu fiz foi atualizar o driver com a versão d... See more...
Ah resolvido. Descobri que ao atualizar o Windows 10 para a versão do Anniversary Update, ele sobrepôs o meu driver wireless com um genérico. Tudo o que eu fiz foi atualizar o driver com a versão disponibilizada para os meus modelos, pela página de suporte da Dell... Pode fechar o tópico (não achei onde excluir hehe, fica aqui como informação para os desavisados).
Boa noite, possuo dois notebooks Dell em minha residência, dois Inspiron de 2013, equipados com a mesma placa "Dell Wireless 1703 802.11b|g|n (2.4GHz)". Os dois notebooks estão atualizados com o Wi... See more...
Boa noite, possuo dois notebooks Dell em minha residência, dois Inspiron de 2013, equipados com a mesma placa "Dell Wireless 1703 802.11b|g|n (2.4GHz)". Os dois notebooks estão atualizados com o Windows 10 e não apresentam nenhum problema de funcionamento. Porém, um deles não consegue receber todo o sinal de minha internet via Wi-Fi... Meu roteador é um TP-Link 450mbps N TL-WR940N O roteador configurado em modo "802.11bgn mixed" e largura do canal em automático (20 e 40mhz), o Inspiron 1 recebe os 40 megas de download/upload contratados junto ao provedor de internet. Já o Inspiron 2 só recebe no máximo 5 megas de download/upload. Se eu alterar a largura de canal pra 40mhz fixo, o problema persiste; entretanto, colocando 20mhz fixos, ambos os notebook recebem próximo ao sinal contratado (entre 30 e 40 megas). Mas com a largura de canal fixa em 20mhz, nas configurações da rede só marca a velocidade de 72,2mbps. O Inspiron 1 em 20/40mhz é notavelmente mais rápido e estável do que o Inspiron 2 em 20mhz... Porém acabo tendo de usar o roteador em 20mhz pro causa do outro notebook... Mas como isso é possível, se são as mesmas placas? Tem alguma configuração em que eu possa tentar corrigir isso? (ambos os drivers e firmware do roteador estão atualizados). Detalhe que nos dois notebooks não aparecem a aba de configuração "802.11n Bandwidth" igual a imagem abaixo postada neste fórum, na qual eu poderia alterar essa configuração de largura de canal (só aparece a 802.11b Preamble): Entretando, mesmo que não apareça essa opção, no notebook Inspiron 1 lembro que ela aparecia antigamente, tanto que eu consegui alterar para 20/40mhz e ele agora funciona nas duas larguras de banda, o Inspiron 2 nunca apareceu... O que será que pode ser?
Boa noite! Possuo um modelo Inspiron 7520 há mais de 3 anos. Gostaria de tirar algumas dúvidas sobre a troca de componentes do mesmo... O que é possível/passível de ser alterado? Apenas os pent... See more...
Boa noite! Possuo um modelo Inspiron 7520 há mais de 3 anos. Gostaria de tirar algumas dúvidas sobre a troca de componentes do mesmo... O que é possível/passível de ser alterado? Apenas os pentes de memória RAM e discos rígidos? Seria possível, por exemplo, a substituição de peças como placa de vídeo e processador? E com relação à quantidade de memória RAM: quais os ganhos reais de aumentar de 8gb para 16gb neste modelo? Vale a pena? Att. Gabriel. =) Meu notebook em detalhes: Notebook Dell Inspiron 7520 15R SE Sistema Operacional: Microsoft Windows 10 Home Single Language - Anniversary Update. Processador: Intel(R) Core(TM) i7-3632QM CPU @ 2.20GHz, 2201 Mhz, 4 Núcleo(s), 8 Processador(es) Lógico(s) Chipset Gráfico Integrado: Intel HD Graphics 4000 Versão/data do BIOS: Dell Inc. A11, 20/02/2014 Modo da BIOS: UEFI / Intel Smart Response (RAID) Memória Física (RAM) Instalada: 8,00 GB Disco Rígido (HD - SATA): de 1TB Disco de Estado Sólido (SSD - mSATA): de 32GB em RAID0 Placa de Vídeo Dedicada:  AMD Radeon 7700m HD Series Graphics
Boa tarde. Antes de tudo, meu notebook: Notebook Dell Inspiron 7520 15R SE Sistema Operacional: Microsoft Windows 10 Home Single Language - Anniversary Update. Processador: Intel(R) Core(T... See more...
Boa tarde. Antes de tudo, meu notebook: Notebook Dell Inspiron 7520 15R SE Sistema Operacional: Microsoft Windows 10 Home Single Language - Anniversary Update. Processador: Intel(R) Core(TM) i7-3632QM CPU @ 2.20GHz, 2201 Mhz, 4 Núcleo(s), 8 Processador(es) Lógico(s) Chipset Gráfico Integrado: Intel HD Graphics 3000 Versão/data do BIOS: Dell Inc. A11, 20/02/2014 Modo da BIOS: UEFI / Intel Smart Response (RAID) Memória Física (RAM) Instalada: 8,00 GB Disco Rígido (HD - SATA): de 1TB Disco de Estado Sólido (SSD - mSATA): de 32GB em RAID0 Placa de Vídeo Dedicada:  AMD Radeon 7700m HD Series Graphics Agora ao problema: Reinstalei o Windows 10 usando a ISO ontem pois o mesmo havia se corrompido. Reinstalei todos os drivers compatíveis e até ontem tudo estava certo. Hoje ao ligar o notebook, ele entrou em uma tela de "Reparando arquivos" do Windows ainda na BIOS e ligou normalmente após isso. Percebo que dois aplicativos marcados na "Inicialização Automática" não conseguem mais carregar: o Delayed Launcher (que carrega o aplicativo do Intel Rapid Storage Technology que gerencia a aceleração do meu HD pelo meu SSD m-SATA) e o SmartAudio CPL (que carrega o aplicativo que gerencia o som do meu computador). Segue imagem: Observei que os mesmos apresentam uma tentativa falha de inicializar o "Relatório de Problemas do Windows". Algo está errado... Não sei se a falha na inicialização destes aplicativos impedem os drivers de funcionarem corretamente, por isso gostaria de resolver essa questão. Não consigo abrir nenhum dos dois aplicativos e nem o Relatório de Problemas manualmente, algo os está impedindo de abrir. Eles estão atualizados e sempre funcionaram corretamente, após a restauração que precisei fazer que o problema começou. Eles apareciam na Barra de Tarefas ao lado do relógio. Já desinstalei os dois pelo Painel de Controle e os reinstalei, mas sem sucesso, continuam apresentando o mesmo problema. Aguardo resposta, Gabriel.
Problema resolvido. Dei boot por um HD externo e consegui entrar em modo de segurança. Ele buscou uma imagem ISO dentro do meu HD externo e não achou, forçando o reinício do HD. Após isso ele res... See more...
Problema resolvido. Dei boot por um HD externo e consegui entrar em modo de segurança. Ele buscou uma imagem ISO dentro do meu HD externo e não achou, forçando o reinício do HD. Após isso ele resolveu ler o meu pen drive, mesmo em modo UEFI que antes não funcionava de jeito nenhum. Reinstalei o Windows normalmente pelo pen drive.
Boa tarde, possuo um Inspiron 7520 (15R Special Edition). Estou com problemas de HD corrompido que não me permitem restaurar/formatar o SO. Só tenho acesso a BIOS, porém em modo UEFI a mesma não ... See more...
Boa tarde, possuo um Inspiron 7520 (15R Special Edition). Estou com problemas de HD corrompido que não me permitem restaurar/formatar o SO. Só tenho acesso a BIOS, porém em modo UEFI a mesma não detecta o pendrive p/ boot e em modo LEGACY não consigo alterar nada pois aparece mensagem de bloqueio, dizendo que as unidades estão em modo GPT e não podem ser alteradas. Estou há 3 dias tentando solucionar o problema sem sucesso. Meu PC não acessa o modo de segurança nem nada. Estava pensando em tomar a medida drástica de apagar a partição do SO e refazê-la, reinstalando o Windows. A minha dúvida é: Ao fazer isso, perco a autenticidade do meu Windows? Comprei o Inspiron e ele veio com Windows 8 de fábrica. Atualizei para o 8.1 na época e agora uso o Windows 10 original. Meu outro tópico: pt.community.dell.com/.../51574
Domingos23, se souber de algo por favor poste aqui. Também estou com essa dúvida.
Conseguiu resolver esse problema do pen-drive não ser reconhecido na BIOS em modo UEFI?
Andei dando umas pesquisadas e testando aqui e descobri que no modo Legacy o meu Pen drive com a ISO do Windows 10 também é reconhecido e abre as mesmas opções de reparo do pen drive com Windows 8. ... See more...
Andei dando umas pesquisadas e testando aqui e descobri que no modo Legacy o meu Pen drive com a ISO do Windows 10 também é reconhecido e abre as mesmas opções de reparo do pen drive com Windows 8. Só que ele não me deixa fazer nada. Acho que o modo Legacy está limitando, pois não consigo restaurar, reinstalar o Windows nem formatar nenhuma partição pois diz que estão em modo GPT. Só que no modo UEFI os pendrives não são mais reconhecidos. Até ontem eram, e até ontem o Legacy tambem dava tela azul e hoje do nada o Legacy não da mais tela azul e o UEFI não reconhece mais os pendrives. Estou tentando saber o porquê dos pendrives não serem reconhecidos no modo UEFI e li que eles devem estar em formato FAT32. To formatando meu Pen drive pra ver se agora e vou colocar a ISO do Windows 10 nele. Ele estava em formato NTSC. Quero tirar uma dúvida, vou continuar procurando aqui: - No UEFI, dava a tela azul pelo boot do pendrive. Quero confirmar pra ver se, depois disso tudo, continua o problema da tela azul. - No Legacy, o PC não deixa modificar, restaurar nenhuma partição. Caso o Fat32 não resolva o problema dele não estar sendo reconhecido na BIOS UEFI, alguém pode me auxiliar nisso?
Arrumei um pen drive bootável com a imagem do Windows 8, que baixei pelo site da Microsoft. A BIOS configurada em modo LEGACY e SECURE BOOT = OFF, consegui abrir o assistente de instalação do Windo... See more...
Arrumei um pen drive bootável com a imagem do Windows 8, que baixei pelo site da Microsoft. A BIOS configurada em modo LEGACY e SECURE BOOT = OFF, consegui abrir o assistente de instalação do Windows finalmente. Entretanto no consegui restaurar/formatar nenhuma partição do meu HD. Aparece uma mensagem dizendo que elas estão bloqueadas pois estão em modo GPT. Cliquei para reiniciar o PC, entrei na BIOS, reverti o modo da BIOS para UEFI e SECURE BOOT = ON e, magicamente, ele conseguiu carregar o assistente de reparação do Windows 10 sem dar o erro da tela azul. Aproveitando, entrei em modo de segurança e alterei o modo de inicialização para diagnóstico, para que ele tentasse reparar algum arquivo corrompido do Windows. Estava otimista demais, após o término do diagnóstico o computador voltou a apagar a luz do HD e morrer. Tentei fazer com que ele retorna-se a esta tela mas voltou a estaca 0. Tela azul. O pen drive com o Windows 8 é o único que consigo dar boot, mas apenas com a BIOS em modo LEGACY, no modo UEFI ele não reconhece o pen drive. Alguém poderia me dar uma luz? O fato de ter conseguido acessar meu desktop pelo modo de segurança, mesmo que aleatoriamente na sorte, só mostra que não é problema físico e sim de sistema corrompido. Obs.: Não consegui restaurar a imagem de fábrica pelo assistente do Windows 8, disse que não foi possível encontrar a imagem. Deve ser porque as partições estavam todas bloqueadas. Acho que se eu der boot em modo UEFI talvez eu consiga, mas isso está impossível sem dar erro. E uma dúvida: Porque meu HD tem tantas partições? O HD tem 8, sendo a útil a partição 5, onde está instalado o OS. E meu SSD tem 2 partições. Att. Gabriel.
Boa tarde Diego, estou enviando para você a etiqueta e meu celular por mensagem privada. Entretanto não estou com o notebook agora. Chego em casa antes das 20h (que é o horário comercial do supor... See more...
Boa tarde Diego, estou enviando para você a etiqueta e meu celular por mensagem privada. Entretanto não estou com o notebook agora. Chego em casa antes das 20h (que é o horário comercial do suporte da Dell). Se alguém souber de alguma coisa, poder postar aqui para irmos discutindo o assunto. Até!
Boa tarde. Tentarei contar detalhadamente o meu problema e o que fiz no PC, pois eu não sei o que ocasionou o erro. O PC simplesmente não consegue mais dar boot. Acho que alguma atualização em segu... See more...
Boa tarde. Tentarei contar detalhadamente o meu problema e o que fiz no PC, pois eu não sei o que ocasionou o erro. O PC simplesmente não consegue mais dar boot. Acho que alguma atualização em segundo plano corrompeu meu sistema. Erro de Tela Azul: iaStorAV.sys - PAGE_FAULT_IN_NOPAGED_AREA Anteontem a noite utilizava o meu notebook normalmente. Assisti a vídeos no YouTube e usei redes sociais. Após isso, instalei um jogo que comprei pela Steam - The Witcher Enhanced Edition - um jogo velho, de 2008, que rodaria sem problemas no PC.  Continuei usando o PC normalmente após o jogo e decidi ir dormir. Notei que ele demorou mais de 30 segundos pra desligar, geralmente não passa de 10. No dia seguinte fui ligar e para a minha surpresa o notebook não ligava mais. A BIOS é carregada e então a luz do HD para de piscar e o PC morre antes de carregar o Windows, mas percebo que ainda está ligado. Só me resta forçar o desligamento. Forço, ele liga de novo e automaticamente tenta abrir as Ferramentas de Reparo, mas recebo a BSOD - Blue Screen of Death - dizendo que o iaStorAV.sys falhou. Então ele fica nesse loop infinito, de tentar reparar, erro da tela azul, reinicia, dá erro, etc. Instalei a ISO do Windows 10 num pendrive para tentar o boot pela unidade removível, para que eu possa abrir a Ferramenta de Reparo mas a BSOD volta a aparecer, mesmo pelo pen drive, parece que ele não está conseguindo o boot. Não consigo entrar em Modo de Segurança pela BIOS, pressiono o Shift e o PC não responde. Posso ficar 30 minutos com o Shift pressionado que ele não entra no modo de segurança e então, quando solto a tecla, ele continua a carregar e dá o erro. Só tenho acesso a BIOS, mas não sei mais o que tentar, uma vez que só me aparecem as opções F2 (Setup) e F12 (Boot Mode) e nenhuma deles me possibilitou a solução do problema até agora. Já alterei o modo da BIOS pelo F2, mudei de UEFI para LEGACY, desativei o SECURE BOOT, tentei pelo CD com a Iso do Windows e mesmo assim nada funciona. Este problema da luz do HD apagando subitamente já me ocorreu antes, devido a atualização automática de um drive antigo da minha Placa de Vídeo da AMD. Na época solucionei dando boot pelo pen drive e restaurando o Windows. Entretanto isto não é mais possível. Realizei os diagnósticos da BIOS 3x e em nenhum constatou defeito físico, o problema é sistema corrompido mesmo. Mas como posso proceder se não consigo dar boot na ferramenta de reparo de forma nenhuma? Lembrando que não consigo entrar na tela de Reparo, logo é impossível restaurar pela imagem de fábrica que vem no HD (Dell Backup and Recovery). Gostaria de saber como proceder. Grato! Meu PC: Notebook Dell Inspiron 7520 15R SE Sistema Operacional: Microsoft Windows 10 Home Single Language - Anniversary Update. Processador: Intel(R) Core(TM) i7-3632QM CPU @ 2.20GHz, 2201 Mhz, 4 Núcleo(s), 8 Processador(es) Lógico(s) Chipset Gráfico Integrado: Intel HD Graphics 3000 Versão/data do BIOS: Dell Inc. A11, 20/02/2014 Modo da BIOS: UEFI / Intel Smart Response (RAID) Memória Física (RAM) Instalada: 8,00 GB Disco Rígido (HD - SATA): de 1TB Disco de Estado Sólido (SSD): de 32GB em RAID0 Placa de Vídeo Dedicada:  AMD Radeon 7700m HD Series Graphics