piwidell's Posts

piwidell's Posts

Bonjour Zakaria, Ce PC DELL8500 , j'y tiens beaucoup. Si je peux changer la carte mère , je lui mets : - un disque M-Sata SSD 250 Go, - un disque dur 3 To, - barrettes mémoires sans changeme... See more...
Bonjour Zakaria, Ce PC DELL8500 , j'y tiens beaucoup. Si je peux changer la carte mère , je lui mets : - un disque M-Sata SSD 250 Go, - un disque dur 3 To, - barrettes mémoires sans changement (8 Mo), - une carte graphique geForce GTX 660 (compatible), - une carte son externe, - et un nouveau Windows 10 Pro car avec le changement de la carte mère, je perds mon Windows. Pour mon travail il me faut au moins deux PC et avec le XPS 8900, ce sera parfait. Vous voyez ainsi l'intérêt que je porte à ce matériel et surtout la marque DELL. Cordialement, Pierre
Bonsoir Zakaria Le CP ne contient plus ni disques durs, ni barrettes mémoires. Il ne reste que la carte graphique, le clavier et la souris. Aucuns bips au démarrage. Voyant vert face arrière au n... See more...
Bonsoir Zakaria Le CP ne contient plus ni disques durs, ni barrettes mémoires. Il ne reste que la carte graphique, le clavier et la souris. Aucuns bips au démarrage. Voyant vert face arrière au niveau de l'alimentation, voyant orange sur la carte mère et voyant jaune sur le bouton de démarrage. Pas moyen de rentrer dans le setup, car l'écran n'est pas fonctionnel. La carte graphique étant branchée sur la carte mère déficiente. Cordialement, Pierre
Bonsoir Zakaria, J'avais déjà eu un arrêt brutal du PC les jours précédents. J'ai tout éteint et redémarrer sans problème mais je me suis dit que quelque chose de pas normal était  entrain de se pr... See more...
Bonsoir Zakaria, J'avais déjà eu un arrêt brutal du PC les jours précédents. J'ai tout éteint et redémarrer sans problème mais je me suis dit que quelque chose de pas normal était  entrain de se produire... Puis, il s'est éteint un matin et n'a jamais redémarré. Il n'y a eu aucun bip pendant toutes les coupures ou les redémarrages. Je me suis aperçu alors que la lumière de la carte mère était orange en permanence. Depuis, j'ai retiré tous les éléments tous les disques durs et  je le test de temps à autre, mais la lumière orange est toujours là. J'en déduit que la carte mère est hors service et j’aimerai la changer car tout le reste de la machine est en parfait état et ce PC était véloce et performant. Je tenterai d'essayer Retirez le câble d’alimentation , maintenez la touche marche/arrêt enfoncée pendant 30 secondes puis testez le démarrage de l’ordinateur ceci dans jours qui viennent. Cordialement, Pierre
Bonjour, J'ai lancé une demande d'assistance en ligne le 10 avril, mais personne ne réponds ? Alors je viens vers vous. Voici mon problème :  la carte mère de mon XPS 8500 est hors service (lumiè... See more...
Bonjour, J'ai lancé une demande d'assistance en ligne le 10 avril, mais personne ne réponds ? Alors je viens vers vous. Voici mon problème :  la carte mère de mon XPS 8500 est hors service (lumière orange permanente). Je cherche une carte mère DELL ou équivalente pour la remplacer assez rapidement ?  Sachant que je voudrai y réinstaller les barrettes mémoires 8G, le disque dur 2T, le SSD 256... ce pc fonctionnait à merveille, c'est la première fois que je "claque" un carte mère en trente ans ? Pierre
Bonjour Mohamed, Voici les résultats tests et historique. Résultats : J'ai donc réalisé sur mon XPS 8900 les tests suivants : AVG Sécurity - Scan complet - 5 fois Adwcleaner Cccleaner ... See more...
Bonjour Mohamed, Voici les résultats tests et historique. Résultats : J'ai donc réalisé sur mon XPS 8900 les tests suivants : AVG Sécurity - Scan complet - 5 fois Adwcleaner Cccleaner Mru-blaster Spybot Speccy sfc /scannow sfc /verify Tout cela sans erreur. Scan avec le bios 2,1,5 - Résultat = OK , mais deux fichiers log avec des erreurs datant du 05-06-2016 ? J'ai changé de clavier et de souris mais rien n'y fait. Le PC démarre en 14 mn environ  avec des successions d'écrans logo DELL, d'écrans noirs qui se figent jusqu'au moment ou j'ai le droit de rentrer le mot de passe. Là aussi, il faut attendre encore un peu. Après tout cela, les applications ont l'air d'être stables dans l'ensemble (je ne peux pas tout tester) et Windows 10 ne se plante pas vraiment. C' est le démarrage qui est curieusement très long. Tous les drivers sont ok, les matériels sont ok, alors qu'est-ce qui ne va pas ? Windows 10 ? Historique : J'ai acheté ce PC après être tomber en panne avec mon XPS 8500 (carte-mère grillée). J'ai commandé mon XPS 8900 chez DELL le et je l'ai reçu le 19-10-2016. Au déballage je me suis aperçu que le PC était dans un carton sans protection interne en plastique ou feuille de mousse comme à l'habitude, juste les grosses cales habituelles. Je me suis dit DELL fait des économies. J'installe le PC et le démarre. Installation du Windows 10 home sans souci, mais c'est Windows 10 pro qui m'intéresse. J'installe mon disque SSD M sata 250Mb avec un support à vis(avec Windows 10 Pro) et mon disque dur 2G (applications et documents) dans le XPS 8900 après avoir fait les branchements corrects. Je redémarre le XPS 8900 et rentre dans le bios 2,1,5 pour vérifier la reconnaissance des nouveaux disques. Pas de soucis. Démarrage et Windows 10 Pro est bien là et sans problèmes. Il me reste maintenant à transférer Winsows 10 Pro sur le SSD m2 Sata. Je réalise l'opération avec Xxclone sans soucis. Windows 10 Pro à donc pris place sur le SSD m2 à la place de Windows Home que je peu retrouver, si nécessaire, comme image sur le site DELL. Démarrage... J'attends que tout soit ok puis je travaille sur cet ordi toute une journée sans aucun problème. C'est le lendemain que la catastrophe arrive. Je démarre le PC est … et bien c'est comme maintenant... 14 mn avec des successions d'écrans logo DELL, d'écrans noirs qui se figent jusqu'au moment ou j'ai le droit de rentrer le mot de passe et puis parfois fois un message d'erreur du type DRIVER POWER STATE FAILURE. Après une semaine d'essai, j'ai donc un DELL 8900 avec un bios 2,1,5 dont on se demande d'où il vient puisqu’il n'existe pas pour le moment sur le site DELL pour un XPS 8900. Seul se trouve la version disponible 2,1,3 ??? Un Windows 10 Pro qui me semble être définitivement perdu (puisque version gratuite téléchargée sur un Windows 8,1 Pro, qui était un Windows présent sur mon XPS 8500 lors de l'achat). J'ai toujours le Windows 8.1 Pro en image sur le disque dur C au cas ou, mais par expérience, je sais que cela ne marche pas toujours.. Alors ! Quoi faire, proposer une solution, une réparation, un remplacement de matériel ? J'attends avec impatience des nouvelles de votre part. Cordialement, Pierre
Bonjour Tarik, Je comprends bien vos précisions, mais ce n'est pas moi qui ai monté ce DELL 8900. Il m'a été livré avec un bios 2.1.5 et je le confirme par ce mail. Comment ce Bios 2.1.5 est arri... See more...
Bonjour Tarik, Je comprends bien vos précisions, mais ce n'est pas moi qui ai monté ce DELL 8900. Il m'a été livré avec un bios 2.1.5 et je le confirme par ce mail. Comment ce Bios 2.1.5 est arrivé sur mon PC, je n'en sais rien ? Il faut voir avec l'usine de montage ce qui a pu se passer... d'ailleurs il y a des messages (fichier log du bios) datant du mois d'Aout 2016 ? Je les retrouverai lorsque le scan test du bios sera fini. S'il ne fonctionne pas selon mes souhaits, j'en demanderai l'échange à DELL dans les prochains jours. Cordialement, Pierre
Bonjour Mohamed, J'ai réussi avec la touche F9 à rentrer dans la phase de tests de mon BIOS 2.1.5 qui était livré avec l'ordinateur. Le test doit durer 8 heures et 10 minutes. J'attends les résu... See more...
Bonjour Mohamed, J'ai réussi avec la touche F9 à rentrer dans la phase de tests de mon BIOS 2.1.5 qui était livré avec l'ordinateur. Le test doit durer 8 heures et 10 minutes. J'attends les résultats et je vous en tiens informé. Je vous dirai dans mon prochain mail les problèmes que je rencontre avec Mon Windows 10 Pro ainsi que les symptômes. Bonne journée à vous. Cordialement, Pierre
Bonsoir Mohamed, Désolé, j'ai essayé quatre fois la méthode avec CTRL et ECHAP mais aucune page de récupération Bios ne s'affiche. Seul le logo DELL apparait avec une bande bleue et l'invite "F12 o... See more...
Bonsoir Mohamed, Désolé, j'ai essayé quatre fois la méthode avec CTRL et ECHAP mais aucune page de récupération Bios ne s'affiche. Seul le logo DELL apparait avec une bande bleue et l'invite "F12 options de boot",à laquelle je ne réponds pas, puis l'ordinateur démarre normalement. Je suis vraiment ennuyé car cet ordi est destiné pour le travail en réseau avec ma collègue et je vois que cette fois-ci, c'est mal parti ! Cordialement, Pierre
Bonjour Mohamed, et merci pour votre réponse. J'ai donc bien une version Bios 2.1.5 sur mon ordi DELL XPS 8900 Carte mère     Fabricant    Dell Inc.     Modèle    0XJ8C4 (SOCKET 0)     Vendeur... See more...
Bonjour Mohamed, et merci pour votre réponse. J'ai donc bien une version Bios 2.1.5 sur mon ordi DELL XPS 8900 Carte mère     Fabricant    Dell Inc.     Modèle    0XJ8C4 (SOCKET 0)     Vendeur de chipset    Intel     Modèle de chipset    ID191F     Révision de chipset    07     Vendeur de southbridge    Intel     Modèle de southbridge    IDA145     Révision de southbridge    31 BIOS             Marque    Dell Inc.             Version    2.1.5             Date    06/05/2016 Je vais réaliser ce que vous proposez dès que j'en aurai la possibilité. Je vous tiens informé bien évidemment. Cordialement, Pierre
Bonjour Tarik Comment puis-je vous prouver que j'ai bien une version bios 2.1.5 sur mon ordi DELL XPS 8900 car cela m'inquiète et c'est peut être cela qui provoque des dysfonctionnements incessants... See more...
Bonjour Tarik Comment puis-je vous prouver que j'ai bien une version bios 2.1.5 sur mon ordi DELL XPS 8900 car cela m'inquiète et c'est peut être cela qui provoque des dysfonctionnements incessants ? En fait, la version 2.1.5 existe belle et bien mais elle est destinée au serveur DELL. A vérifier. Et bien je me suis servi du logiciel Speccy et je tiens à votre disposition la véracité de ce que j'avance. C'est très étonnant et mon DELL est tout neuf et déjà complètement planté. Je n'ose pas flashé le bios sans être certain de ne rien endommager. Cordialement,
Donc voici l'histoire. J'ai acheté un XPS 8900 et j'y ai mis un disque SSD avec mon Windows10 pro sur un des ports Sata libres avec également mon ancien disque dur sur un autre port sata. Je n'ai pas... See more...
Donc voici l'histoire. J'ai acheté un XPS 8900 et j'y ai mis un disque SSD avec mon Windows10 pro sur un des ports Sata libres avec également mon ancien disque dur sur un autre port sata. Je n'ai pas besoin du Windows 10 familiale fourni avec l'appareil. Il a fallu passer par le bios pour que cela fonctionne. Apparemment, mon intervention a peu être détruit mon bios qui est un 2.1.5 et qui ne veut plus être reconfigurer ? Il m'est impossible de le retrouver sur www.Dell sauf un 2.1.3 qui est proposé !  Incroyable ! Mon ordi met un temps considérable à vouloir démarrer et encore, parfois c'est impossible. Où se trouve le 2.1.5 qu'ils m'ont installé ? Que faire ?
Donc voici l'histoire. J'ai acheté un XPS 8900 et j'y ai mis un disque SSD avec mon Windows10 pro sur un des ports Sata libres. Il a fallu passer par le bios pour que cela fonctionne. Apparemment, mo... See more...
Donc voici l'histoire. J'ai acheté un XPS 8900 et j'y ai mis un disque SSD avec mon Windows10 pro sur un des ports Sata libres. Il a fallu passer par le bios pour que cela fonctionne. Apparemment, mon intervention a détruit mon bios qui est un 2.1.5 et qui ne veut plus être reconfigurer ? il m'est impossible de le retrouver sur Dell sauf un 2.1.3 qui est proposé !!! Incroyable !!! Que faire ?
Bonjour Naima, Je vous ai envoyé un message privé. Bonne journée. Pierre WILLOTTE
Tout cela est bien gentil, mais si les cartes qui sont testées et confirmées ne sont plus vendues dans le commerce, comment faire pour installer une nouvelle carte graphique sur mon XPS 8500 ? Je n... See more...
Tout cela est bien gentil, mais si les cartes qui sont testées et confirmées ne sont plus vendues dans le commerce, comment faire pour installer une nouvelle carte graphique sur mon XPS 8500 ? Je ne vais quand même pas "jeter" mon XPS 8500 parce que je ne peux installer que des cartes testées et confirmées : Donc quelles solutions pour ceux qui ont grillé leur carte graphique sur leur XPS (car je ne suis pas le seul ...) Cordialement, Pierre WILLOTTE
Bonjour Naima, Hélas cette carte que vous me proposez (Nvidia GeForce GTX 660, 1500MB, 1 DVI-I, 1 DVI-D, 1 DP, 1 HDMI, D15P2-40 V2.) n'est plus commercialisée non plus. Et si je reste chez AMD qu... See more...
Bonjour Naima, Hélas cette carte que vous me proposez (Nvidia GeForce GTX 660, 1500MB, 1 DVI-I, 1 DVI-D, 1 DP, 1 HDMI, D15P2-40 V2.) n'est plus commercialisée non plus. Et si je reste chez AMD quelle carte puis-je installer dans mon DELL 8500 ? Cordialement, Pierre WILLOTTE
Bonjour, Je possède un XPS 8500 qui fonctionne à merveille avec une carte AMD Radeon HD7870 qui est sur le point de "claquer". La remplacer pose un problème car cette carte ne se fabrique plus au... See more...
Bonjour, Je possède un XPS 8500 qui fonctionne à merveille avec une carte AMD Radeon HD7870 qui est sur le point de "claquer". La remplacer pose un problème car cette carte ne se fabrique plus au même titre que les cartes suivantes : nVidia GeForce GT620, nVidia GeForce GT640, nVidia GeForce GT660 AMD Radeon HD7570, AMD Radeon HD7770, AMD Radeon HD7870 Cette carte ci-dessous pourrait-elle faire l'affaire ? Geforce GTX 660 - Carte graphique - 2 Go, GDDR5, PCI-Ex16 NVIDIA 2 Go GDDR5 PCI-Ex16 Edition limitée (qui ressemble à le Radeon HD7870) Cordialement, Pierre WILLOTTE