Durrthock's Posts

Durrthock's Posts

I removed the sound card and now its working. But playing without sound isnt very fun at all. So I still need help.
When I came back on to my desktop after the BSOD the error report said it was sound related.
I have a 630i with the soundblaster sound card. While playing world of warcraft and using ventrilio this computer just blue screens giving me error 124. It seemingly happens at random. This problem... See more...
I have a 630i with the soundblaster sound card. While playing world of warcraft and using ventrilio this computer just blue screens giving me error 124. It seemingly happens at random. This problem has been occuring for months. I have tried everything I can think of to fix it. Driver updates and the like. Going to Dell provided no help with them saying that the only thing it could be is that my sound card isn't supported by world of warcraft. Ususally the problem is pretty infrequent. But today its in the past hour its occurred like every 10 minutes. Ususally it blue screens and I have to hard boot. But a few times I was able to tab out and check task manager to see audiodg going crazy and using like 1.5gigs of resources. This is really the only problem I have had with this computer and its really getting on my nerves. Any help would be appreciated.
Im keeping mine, dell sent me back $70, so im just gonna buy a new motherboard eventually. I don't care about lights ,and I can fix the x16 thing
Does this mean that the 9800 gx2 splits the 8x slots into two x4 slots, or do they both run at x8?
I don't see why a brand new computer can't have pci experess x16 slots, a technology that dell has been using for years. I really don't want to get rid of this computer, and If my very expensive vi... See more...
I don't see why a brand new computer can't have pci experess x16 slots, a technology that dell has been using for years. I really don't want to get rid of this computer, and If my very expensive video card still has both of its units running at 8x then I probabily wont, but If Its pushing them down to 4x then Im going to be forced to return it.
Dell told my that this board had 2 pcie x16 slots and 1 pcie x8 slot. lol
Its not a fact yet, it could still be a glitch. Unless you read it somewhere on their website.
 Hey you don't see me complaining, the 8x pcie slot was the olny thing I was concerned about. Anyway im going to be, well see how this turned out in the morning.  Message Edited by Durrthock on... See more...
 Hey you don't see me complaining, the 8x pcie slot was the olny thing I was concerned about. Anyway im going to be, well see how this turned out in the morning.  Message Edited by Durrthock on 07-31-2008 10:44 PM
They sent me an email that there was 39 new replies to this thread lol.
Hes already looking into it bro, were working on it.
I got it guys.
 http://i55.photobucket.com/albums/g139/Durrthock/proofmoboold.jpg Older version of CPU-Z    http://i55.photobucket.com/albums/g139/Durrthock/proofmobo.jpg   http://i55.photobucket.com/albums/... See more...
 http://i55.photobucket.com/albums/g139/Durrthock/proofmoboold.jpg Older version of CPU-Z    http://i55.photobucket.com/albums/g139/Durrthock/proofmobo.jpg   http://i55.photobucket.com/albums/g139/Durrthock/proofbetter.jpg A better picture, Chris, where do I find the service tag on this PC. Message Edited by Durrthock on 07-31-2008 09:38 PM Message Edited by Durrthock on 07-31-2008 09:42 PM
Confusing forums controls ftw? Message Edited by Durrthock on 07-31-2008 09:38 PM
Maybe its our setup 9800 gx2 and 4 gigs of ram.
According to Cpu-z And Gpu-z In my new Dell xps 630 I am running a 750i chipset, with pcie 2.0 at 16x.  So problem solved, my hdd light blinks though.      http://i55.photobucket.com/albums/g1... See more...
According to Cpu-z And Gpu-z In my new Dell xps 630 I am running a 750i chipset, with pcie 2.0 at 16x.  So problem solved, my hdd light blinks though.      http://i55.photobucket.com/albums/g139/Durrthock/Proof.jpg Sorry its a little hard to read. 
 I just received my xps 630, brand new. According to cpuz and gpuz. I am on a 750i chipset, manufactured by dell. Running at pcie 2.0 at x16. http://i55.photobucket.com/albums/g139/Durrthock/Pro... See more...
 I just received my xps 630, brand new. According to cpuz and gpuz. I am on a 750i chipset, manufactured by dell. Running at pcie 2.0 at x16. http://i55.photobucket.com/albums/g139/Durrthock/Proof.jpg Sorry its a little hard to read, free photobucket.
Wow thanks for that post, it was enlightening. Now Im not sure If I should return it or keep it. Message Edited by Durrthock on 07-30-2008 09:07 PM
So what does this mean If I have a 9800 gx2
The 9800 gx2 is two 8800gts boards on one card, the way it works it buy reducing the 16x slots to two 8x slots. Thats what I beleve to be true. Now if I olny have it in an 8x slot then its basicall... See more...
The 9800 gx2 is two 8800gts boards on one card, the way it works it buy reducing the 16x slots to two 8x slots. Thats what I beleve to be true. Now if I olny have it in an 8x slot then its basically just an 8800gts. Im not gonna buy a $1700 computer that doesent work to the level that it should. And to your retorical question why would dell sell a graphics card that wouldn't work. I honestly couldn't awnser that question. Why would they restrict a pcie slot to only 8x? Instead of putting a newer board in it. Like a 680i chipset.