Urgus's Posts

Urgus's Posts

1) Ist der Einschaltsknopf mechanisch in Ordnung? Ist der Druckpunkt spürbar und der Klick hörbar? JA 2) Leuchtet die LED am Netzteil? JA. der blaue Ring  3) Leuchtet die LED mit dem Akkusym... See more...
1) Ist der Einschaltsknopf mechanisch in Ordnung? Ist der Druckpunkt spürbar und der Klick hörbar? JA 2) Leuchtet die LED am Netzteil? JA. der blaue Ring  3) Leuchtet die LED mit dem Akkusymbol wenn der Netzteil angeschlossen ist? Nein (dh am Laptop ist alles dunkel, nix leuchtet), bei allen Aktivitäten 4) Führe bitte das Hardwarereset durch. Trenne das Netzteil ab, bau den Akku aus und drückte den Einschaltsknopf für 20 Sekunden, damit der Reststrom entladen wird. Dann bau den Akku wieder zurück und starte den Laptop. Keine Änderung. Der Akku ist voll (5 LEDs leuchten beim Check) Versuche den Laptop mit der Tastenkomtination Fn (gedrückt halten) und Einschaltsknop starten. Auch keine Aktivität? Keine Aktivität, er ist wie tot. Probierte mit/ohne (vollen) Akku.  Was nun??? Habe (noch?) Hoffnung....
Der Start Button (Einschalten - Startknopf) bei meinem Dell XPS Laptop reagiert überhaupt nicht, wenn ich drauf drücke. Kein Lämpchen blinkt oder leuchtet, keine Geräusche, einfach nichts. Der PC läs... See more...
Der Start Button (Einschalten - Startknopf) bei meinem Dell XPS Laptop reagiert überhaupt nicht, wenn ich drauf drücke. Kein Lämpchen blinkt oder leuchtet, keine Geräusche, einfach nichts. Der PC lässt sich nicht mehr starten. Was kann das sein? Der Akku ist voll (5 leuchtende Kontroll-Lämpchen), Es passiert gar nichts, mit oder ohne Akku. Die Stromzufuhr würde funktionieren, der blaue Ring bei der Buchse leuchtet, der Akku wurde ja aufgeladen. Gibt es einen Trick? Versuchte den PC zu öffnen, was mir aber auch mit You Tube Videos nicht gelang. Konnte die Tastatur nicht enfernen, ohne Schäden zu hinterlassen. Wollte checken, ob der Startknopf wackelt, Kontakte schlecht sind oder ob man ihn überbrücken könnte. Ich habe den Laptop vor ein paar Tagen normal runtergefahren und ein paar Tage stehen lassen ohne was zu machen. Die Stromzufuhr war ausgesteckt, da der Akku voll ist. Evtl. war es ein bisschen warm im Zimmer, aber nicht allzu heiss. XPS 15 L502X Service-Tag-Nummer: aus Danteschutzgründen gelöscht | Express-Servicecode: aus Datenschutzgründen gelöscht gekauft Herbst 2011 Windows 10 vor 2 Monaten installiert, lief problemlos  Please help. . 
Freude herrscht!  Es war das Netzteil. Da ich niemanden zum Testen fand, habe ich ein Netzteil in England für Fr. 40 bestellt, (billiger als beim Kauf bei Dell Schweiz) und der blaue Ring leuchte... See more...
Freude herrscht!  Es war das Netzteil. Da ich niemanden zum Testen fand, habe ich ein Netzteil in England für Fr. 40 bestellt, (billiger als beim Kauf bei Dell Schweiz) und der blaue Ring leuchtet und der PC lädt. Dank an alle, die mich unterstützt haben. JOHN
Vielen Dank für die Info. Das leuchtet definitiv gar nicht, auch ohne PC angehängt nicht. Hoffe das ist das  Problem. Interessant ist in dem Zusammenhang noch, dass die Sicherung draussen war,... See more...
Vielen Dank für die Info. Das leuchtet definitiv gar nicht, auch ohne PC angehängt nicht. Hoffe das ist das  Problem. Interessant ist in dem Zusammenhang noch, dass die Sicherung draussen war, als es passierte. Der Laptop liess sich aber mit dem wenigen Reststrom, das noch im Akku war, für ein paar Minuten starten, bevor er den Geist aufgab.  Ich werde jetzt mal alle Facebook Freunde, PC Reparatur-Geschäfte etc. in der näheren Umgebung (Region Bern, Biel, Neuenburg Schweiz) anschreiben, um herauszufinden, ob jemand so ein Netzteil hat. Wäre schon gut, es vor dem Bestellen eiones Ersatz-Netzteils bei DELL zu testen, ob es wirklich das das Problem ist.. Oder hast Du einen Ort (dezentrale Dell Reperaturwerkstätte, Service Center, Digitec), an den ich mich wenden könnte???
leuchtet die LED am Netzteilstecker überhaupt nicht? Auch wenn der Netzteil nicht mit dem Computer verbunden ist? Meinst Du die blau LED (ringförmig) beim Stecker, den ich ins Notebook stecken m... See more...
leuchtet die LED am Netzteilstecker überhaupt nicht? Auch wenn der Netzteil nicht mit dem Computer verbunden ist? Meinst Du die blau LED (ringförmig) beim Stecker, den ich ins Notebook stecken muss zum Laden oder am Strom betreiben? Nein, die leuchtet nicht mehr....
Guten Tag Ich habe seit 2 Tagen ein Problem:  Mein DELL XPS L502X lässt sich nicht mehr starten, da er völlig entladen ist. Die Lämpchen bei Drücken des Start-Buttons blinken zwar auf, dann bl... See more...
Guten Tag Ich habe seit 2 Tagen ein Problem:  Mein DELL XPS L502X lässt sich nicht mehr starten, da er völlig entladen ist. Die Lämpchen bei Drücken des Start-Buttons blinken zwar auf, dann bleibt er eine Sekunde auf dem Akku-Charge-Licht stehen, dann ist alles schwarz. Die Stromzufuhr scheint nicht zu klappen, auch ist das blaue Licht bei Akku-Lade-Kabel nicht mehr vorhanden. Habe den Akku entfernt und mit dem Stromkabel verbunden versucht, den Laptop zu starten, gleiche Situation wie oben. Vor dem totalen Entladen hatte ich den PC am Netz, dachte er lädt auf. Habe ihn ca. 30 Minuten verwendet, dann in den Energie-Spar-Modus geschaltet. Beim Wieder-Einschalten kam die Meldung, nur noch 3% Akku vorhanden, sofort aufladen nötig. Was eben nicht mehr ging, und nach 2-3 Minuten war alles tot. Wie weiter? Ist das Ladegerät oder der Akku kaputt? Wie kann ich das testen ohne funktionierenden PC? *E-Mail aus Datenschutzgründen gelöscht.*